kopplung Laptop

Fragen und Support zur trijekt Android App
Antworten
Benutzeravatar
leonardo205
Beiträge: 156
Registriert: 04.01.2012, 06:56
Wohnort: im Oberbergischen

kopplung Laptop

Beitrag von leonardo205 » 05.09.2016, 09:04

Kann ich den Adapter auch zur Kopplung mit dem Laptop nutzen?
premium
2 Ltr. - 16V / Sauger/ 13,5:1
einzel Drossel - Zündspulen
Zündtreiber = intern
NKW-Serie / Automatikgetriebe

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: kopplung Laptop

Beitrag von Tobi » 05.09.2016, 21:48

Ja das geht.
Du musst an deinem laptop Bluetooth haben, eine virtuelle com schnittstelle erstellen, mit dem adapter koppeln und dann läuft es.


Gruß
Tobi

Benutzeravatar
leonardo205
Beiträge: 156
Registriert: 04.01.2012, 06:56
Wohnort: im Oberbergischen

Re: kopplung Laptop

Beitrag von leonardo205 » 06.09.2016, 12:34

Ok,danke
Binn auf reisen , und mir fällt das Passwort nicht mehr ein, was angeblich auf dem Adapter stehen soll.
Kann mir hier einer weiter helfen?
premium
2 Ltr. - 16V / Sauger/ 13,5:1
einzel Drossel - Zündspulen
Zündtreiber = intern
NKW-Serie / Automatikgetriebe

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: kopplung Laptop

Beitrag von Tobi » 07.09.2016, 09:36

Du meinst das Kennwort zur Kopplung?
Ich kenne kaum ein Bluetooth Gerät, das nicht 1234 hat :mrgreen:
So ist es auch bei dem Adapter.
Steht auch so in der Anleitung.
Wieso meinst du es sollte auf dem Adapter stehen??

gruß
Tobi

Benutzeravatar
leonardo205
Beiträge: 156
Registriert: 04.01.2012, 06:56
Wohnort: im Oberbergischen

Re: kopplung Laptop

Beitrag von leonardo205 » 09.09.2016, 13:53

hat geklappt. Konnte nur nicht im laufenden Betrieb gekoppelt werden.
premium
2 Ltr. - 16V / Sauger/ 13,5:1
einzel Drossel - Zündspulen
Zündtreiber = intern
NKW-Serie / Automatikgetriebe

Mike
Beiträge: 118
Registriert: 01.07.2012, 10:09
Wohnort: Wolfsburg

Re: kopplung Laptop

Beitrag von Mike » 27.03.2019, 13:50

Hallo,

mal ne Frage zur Kopplung Trijekt Bluetoothadapter mit dem Laptop.
Hab mir das Teil geholt um nicht immer über dem Nullmodem-Kabel mit dem Auto verbunden zu sein. Nun hab ich das alles zu Hause zum testen aufgebaut und hab damit ein paar kleine Verbindungsprobleme.

Am Bluetooth-Adapter blinkt "Connect" und "RS232".
Im Win Trijekt wird die Steuerung mit Seriennummer Angezeigt, allerdings ist es so das "Verbindung läuft" und "Verbindung unterbrochen" sich in der Anzeige immer abwechseln --> Im Status-Fenster wird dabei gar nix angezeigt.

Eine richtige Verbindung habe ich schon 2 bis 3 mal hinbekommen,wo dann im Satus-Fenster was angezeigt wurde. Allerdings ist es so,das dies nicht die Normalität nach Zündung aus und wieder ein gleich eine Verbindung mit der Trijekt zu haben.
Desweiteren, wenn ich bei meinem Rechner unter Bluetooth Einstellungen schaue, dann verwendet der Bluetooth-Adapter 2 Com Ports,der eine heißt "Ausgehend" und er andere "Eingehend". Ist das so richtig??

Woran könnte das Problem liegen?
Steuerung zum testen ist ein T401 mit 6.60Vers.

Gruß Maik

Mike
Beiträge: 118
Registriert: 01.07.2012, 10:09
Wohnort: Wolfsburg

Re: kopplung Laptop

Beitrag von Mike » 28.03.2019, 12:24

So, hab jetzt den ganzen Vormittag damit zu gebracht eine Vernünftige Verbindung hin zubekommen. Habe es mit 2 Rechnern versucht, bei beiden das gleiche, am Bluetooth-Adapter blinkt "connect" LED sowie die "RS232" LED. Allerdings stoppt das schnelle blinken der "RS232"LED immer wieder.
Hab den Adapter dann mal mit der APP verbunden. Da gibt es keine Probleme, funktioniert alles wie es soll und die "RS232" LED am Adapter blinkt gleichmäßig schnell durch ohne immer wieder zu stoppen durch.
Also gehe ich von aus, das es an der Hardware meiner Rechner liegt das da keine Vernünftige Verbindung zustande kommt. :(

Gibt es noch eine andere Möglichkeit eine Drahtlose Verbindung herzustellen? Welche schnell genug ist und sich ohne Probleme immer wieder verbinden lässt?

Gruß Maik

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: kopplung Laptop

Beitrag von Tobi » 28.03.2019, 22:17

Hallo,

kannst du evtl am Laptop die Daten der virtuellen Schnittstelle voreinstellen?

19200 baud
8N2

Normalerweise stellt win-trijekt die automatisch ein aber evtl funktioniert dabei irgendwas nicht...?


Gruß
Tobi

Mike
Beiträge: 118
Registriert: 01.07.2012, 10:09
Wohnort: Wolfsburg

Re: kopplung Laptop

Beitrag von Mike » 29.03.2019, 00:04

Hallo Tobi,

meinst du so wie im Bild_1?
Da passiert das gleiche wie sonst auch, siehe Bild_2.
Ich weiß ja nicht wie es deine bzw. eure Zeit her gibt, aber vielleicht könnte man die Tage auch gern über die Fernwartung mal drauf schauen?

Gruß Maik
Dateianhänge
2.Win Trijekt.jpg
Bild_2
1.Bluetooth com port.jpg
Bild_1

Mike
Beiträge: 118
Registriert: 01.07.2012, 10:09
Wohnort: Wolfsburg

Re: kopplung Laptop

Beitrag von Mike » 29.03.2019, 09:18

Hallo Tobi,

was mir eben noch aufgefallen ist folgendes.
Wenn man win trijekt startet, dann merkt es sich ja denn letzten funktionieren com port (z.B. seriell USB Adapter) welcher mit der Steuerung verbunden war und zeigt ihn auch gleich an bzw. baut eine Verindung mit der Steuerung auf.(Vorausgesetzt der Adapter steckt noch im USB-Port)

Mit dem Bluetooth Adapter verhält sich Win trijekt anders, wenn die Bluetooth Verbindung die letzte war (bei mir com6) ,dann erscheint beim Neustart von Win trijekt nicht wieder "com6" sondern "can" aber verhält sich genauso wie "com6" (ich gehe von aus weil es "com6" ist).
Also im Hauptfenster wir die Serienr etc. der Steuerung angezeigt und es verhält sich genauso mit dem Verbindungsaufbau ( meldet "Verbunden" und kurzzeitig wieder "nicht Verbunden).
Desweiteren kann ich den "com6" nicht auswählen, denn der erscheint erst wieder , wenn ich einen anderen com port ausgewählt habe und Win trijekt schließe und wieder neu Starte.

Gruß Maik

Mike
Beiträge: 118
Registriert: 01.07.2012, 10:09
Wohnort: Wolfsburg

Re: kopplung Laptop

Beitrag von Mike » 29.03.2019, 21:59

Hab mir heute mal solch ein USB Bluetooth Dongle (V4.0 + EDR bis zu 3Mbps, Class1) für den Rechner geholt und versucht darüber eine stabile Verbindung zu bekommen.
Gleiches verhalten wie mit dem Eingebauten Bluetooth Device in meinem Rechner. Nach längerem warten wurde zwar irgendwann im Status-Fenster was angezeigt,aber wenn man die Verbindung unterbrochen und wieder verbunden hat ging das Spiel mit dem "Verbunden" und "nicht Verbunden" sein wieder los.
Hab beim Verbunden sein mal die "F2" gedrückt, da kommt etwas Zeit verzögert auch die Meldung dafür.


Noch bisschen experimentiert bis ich dann folgendes gemacht habe:

So dann hab ich mal die Firmware von 6.60R4 auf 6.20Rev.26 zurück gesetzt. Was soll ich sagen Tobi, ob du es glaubst oder nicht, jetzt funktioniert es mit der 6.20 Version. :mrgreen: Die USB Bluetooth Dongle Version sowie die das Bluetooth in meinem Rechner. Es tut alles so wie es soll. :mrgreen:
Also wieder zurück auf die 6.60R4 Firmware gespielt und es funktioniert wieder nicht mehr. :evil:

Vielleicht könntet ihr das nächste Woche bei euch bitte mal gegen Prüfen? wäre nett, danke

Die 6.20 Firmware ist leider keine Option mehr für mich, darum werde ich solange wie es mit der 6.60 Firmware nicht läuft euch den Adapter Ende nächster Woche zurück schicken. Der Logger funktioniert ja Leider damit auch noch nicht.
Das habe ich heute auch getestet und davon abgesehen ist dies ja seit August 2016 auch schon bei euch bekannt das er mit dem Bluetooth-Adapter nicht läuft. :(

Fazit: für alle welche die Firmware 6.20R26 nutzen funktioniert der Bluetooth_Adapter mit Win Trijekt aber ohne Logger,
ab 6.60R4 funktioniert beides NICHT oder NICHT RICHTIG (zu mindestens bei mir) :(

Echt Schade,


Gruß Maik

Antworten