Trijekt bee für V8 Motor

Themen rund um die erstmalige Inbetriebnahme des Motors
sl-edition
Beiträge: 41
Registriert: 04.08.2017, 22:51

Re: Trijekt bee für V8 Motor

Beitrag von sl-edition » 10.08.2017, 09:01

Hallo Tobi
hier ein paar Bilder von meinem Konstrukt..
Dateianhänge
DSC00162.JPG
Drezahlaufnahme
DSC00161.JPG
Drehzahlaufnahme

sl-edition
Beiträge: 41
Registriert: 04.08.2017, 22:51

Re: Trijekt bee für V8 Motor

Beitrag von sl-edition » 10.08.2017, 09:02

noch mehr..
Dateianhänge
DSC00165.JPG
Geber
DSC00164.JPG
Geber

sl-edition
Beiträge: 41
Registriert: 04.08.2017, 22:51

Re: Trijekt bee für V8 Motor

Beitrag von sl-edition » 10.08.2017, 09:06

Der Geber ist von VW
Steht auf jeden Fall drauf...
927 321 A steht am Ende, die Anfangsnummern kann ich nicht lesen...

Der Zahnkranz ist der den KHM verkauft (innen auf den Durchmesser unserer Riemenscheibe aufgedreht..
150mm Aussendurchmesser 60-2

sl-edition
Beiträge: 41
Registriert: 04.08.2017, 22:51

Re: Trijekt bee für V8 Motor

Beitrag von sl-edition » 10.08.2017, 09:17

Das ist der originale Zahnkranz von Mercedes.

Ich halte das immer noch für die Beste Lösung da ich auch keine Beschädigung durch Dreck/ Unfall etc befürchten muss.
Wie ich anfangs schon sagte wir bauen hier auch Renn/Rallyefahrzeuge und die werden dann auch gern artgerecht gehalten...

Der Offset ist zur Zeit 47 Grad vor OT.
Da alle 90 Grad OT ist dürfte da kein Kompressionsdruck sein.

Mich wundert nur das trijekt bei der Drezahlaufnahme so zickig ist.....mit anderen Anlagen brauch ich nur den Schlüssel zeigen und das Teil brummt.

Mach dir keinen Kopf wegen des Getriebes...2-3 Stunden ist alles eingebaut.
Machen wir hier jeden Tag.
Ich muss sowieso noch einen Rennsport Wandler in das Fahrzeug einbauen, ist also keine grosse Sache.
Ich hätte nur gern ev. auch eine "schnelle Lösung" für normale SL.

Da dieser Wagen zur Zeit auch unser Testwagen ist hätte ich nur gern noch die Möglichkeit den original Geber nutzen zu können..
Wir fahren immer2 Wochen im September in die Alpen um unsere Neuerungen zu testen (so 3-4 SL und SLC) und da wäre ein
Backup (original Zündung) mal gar nicht so schlecht....sonst muss ich halt der Trijekt vertrauen*g*

Gruss
Dirk
Dateianhänge
DSC00166.JPG

sl-edition
Beiträge: 41
Registriert: 04.08.2017, 22:51

Re: Trijekt bee für V8 Motor

Beitrag von sl-edition » 10.08.2017, 14:58

Hallo Tobi,
habe mal mit dem Oszilloskop (habe so so ein Teil für den PC im Regal gefunden)
die Sinuswelle des Gebers bei Anlasserdrehzahl gemessen (was man so messen nennt, da bin ich wirklich kein Profi..)
Der jetzt verbaute Geber kommt mit Mühe und Not so auf +1 und -1 Volt !!?

Dann habe ich den Geber gemessen der original verbaut ist (leider nur mit 4 Segmenten auf der Zahnscheibe)
und der hat bei Anlasserdrezahl schon min. +2 und -2 Volt (eher noch mehr)

Das bestätigt doch meine Vermutung besser das originale Teil zu nehmen.

Soweit läuft jetzt die Zündung mit den Werten 6 un 6 bei Trennung 800u

Wenn ich als Wert für höhere Drezahlen eine 0 eingebe geht der Motor ohne erkennbaren Grund einfach mal so zwischendurch aus.
Immer wenn ich ihn mal kurz hochdrehe (so an die 2000u) und er wieder in den Leerlauf kommt-zack aus.

Das ist mit dem Wert 6 jetzt nicht mehr aufgetreten....
Gefahren sind wir noch nicht, regnet zur Zeit Eimerweise...

Kann es sein das einfach nur der Induktivgeber nix ist? Ist ja auch ein VW Teil *g*

Gruss
Dirk

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Trijekt bee für V8 Motor

Beitrag von Tobi » 10.08.2017, 19:31

Ich würde den Sensor Bosch 0281002138 verwenden. Ist auch ein induktiver. Ich denke mal damit wird es laufen.


Gruß
Tobi

sl-edition
Beiträge: 41
Registriert: 04.08.2017, 22:51

Re: Trijekt bee für V8 Motor

Beitrag von sl-edition » 10.08.2017, 22:28

Werde ich mal bestellen und einbauen.
Am Montag wird das Original Rad eingebaut und ich denke dann ist auch gut.
Auf jeden Fall interessiert mich das mit dem 150mm Rad auch....werde berichten.
Soweit läuft er jetzt erstmal, nur beim starten dreht er gern mal gegen den Anlasser ...
Wenn er kalt ist, scheint wohl extrem an der Grenze zu liegen.
Ist halt ein 5,7 Liter Motor mit 10.0 Verdichtung und Nachbau Anlasser ( die haben nur ca 1,5 ps)
Der dreht nicht gerade schnell...
Bin mal auf den Geber gespannt was der an Spannung liefert.
Danke
Gruß
Dirk
PS habe vor ca 10 Jahren schon mal eine Trijekt in einen 5,6 l eingebaut, komplett mit Einspritzung aber weiterhin mit Verteiler Zündung.
Da haben wir auch das Segment Rad gewechselt und lief damit problemlos. Bekam dann noch einen gasumbau!
hat der Frank Disselhoff noch mit dran gearbeitet.......

sl-edition
Beiträge: 41
Registriert: 04.08.2017, 22:51

Re: Trijekt bee für V8 Motor

Beitrag von sl-edition » 14.08.2017, 18:12

Hallo Tobi,
so mit dem Mercedes Rad läuft die Zündung.
Habe auch den original Mercedes Geber (induktiv 850 ohm 1 Draht mit Schirm) angeschlossen.
Nach ein paar Testrunden...
mal ist er zum Leerlauf hin einfach ausgegangen, dann beim Hochdrehen Zündaussetzer (Drezahlfehler) habe ich jetzt folgende Einstellung
die bisher funzt.
Unterer Wert 6
Oberer Wert 0
Drezahlgrenze 3000
Flanke auf 0 (springt besser an)

Hatte auch keine Zeit / Lust mehr weitere Einstellwerte zu testen.
Map Lasterkennung im Zündkennfeld.
(noch nicht ganz optimal aber das wird...)

Ist gegen die Werte irgend etwas einzuwenden (ev. Folgeschäden etc.) oder kann ich das so übernehmen?

Ich habe mal die alten Daten rausgekramt die wir seinerzeit mit Frank eingegeben hatten.
Da waren die Werte
Unten 0
Oben 27
Trennung bei 2000u

War die gleiche Drezahlaufnahme, nur eine Trijekt von vor 10 Jahren....glaube plus oder so!?

Gruss
Dirk

sl-edition
Beiträge: 41
Registriert: 04.08.2017, 22:51

Re: Trijekt bee für V8 Motor

Beitrag von sl-edition » 14.08.2017, 19:06

Sorry
Trennung war bei 1000u

Kannst du bitte nochmal wegen der Ladezeit für die Spulen schauen?

Danke
Gruß
Dirk

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Trijekt bee für V8 Motor

Beitrag von Tobi » 14.08.2017, 19:57

Wenn er mit code 0 anspringt, kannst du auch bei beiden eine 0 eingeben.
Trennung (in dem fall zwar egal) würde ich immer anstreben knapp unterhalb der leerlaufdrehzahl einzustellen.

Welche flanke man am besten verwendet kommt drauf an, wie der drehzahltest aussieht. Das ist in den anleitungen beschrieben was der unterschied ist und wie es aussieht.

Bzgl Ladezeiten schreibst du mir am besten mal ne email, dann vergesse ich das nicht.
Wenn ich dran denke schreibe ich sie dir morgen früh hier rein.


Gruß
Tobi

sl-edition
Beiträge: 41
Registriert: 04.08.2017, 22:51

Re: Trijekt bee für V8 Motor

Beitrag von sl-edition » 14.08.2017, 21:48

Hallo Tobi
Hab da noch eine Frage
Wenn ich einen Offset von 117 grad habe und dann aber 360 grad dazu rechne
Also Offset 477 grad
Würde dann der Motor eine kurbelwellenumdrehung später anspringen?
Oder würde immer komplett eine kurbelwellenumdrehung ausgelassen?
Gruß
Dirk

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Trijekt bee für V8 Motor

Beitrag von Tobi » 15.08.2017, 07:52

Hallo,

der Motor würde eine Umdrehung später anspringen.
Bei einer Anlasserdrehzahl von 120U/min wäre das eine halbe Sekunde später.

Die Ladezeit der Spule "Bosch 0986221048" ist 6000µs bei niedriger Drehzahl (im Startvorgang)
und 4000µs bei hoher Drehzahl (sobald der Motor läuft).
Die Trenndrehzahl sollte sicher unterhalb der Leerlaufdrehzahl liegen.


gruß
Tobi

sl-edition
Beiträge: 41
Registriert: 04.08.2017, 22:51

Re: Trijekt bee für V8 Motor

Beitrag von sl-edition » 15.08.2017, 18:20

Hallo Tobi
Haben jetzt alles im Griff.
Nochmals vielen Dank für deine Hilfe.
Gruß
DIrk

....bis zur nächsten Frage.

sl-edition
Beiträge: 41
Registriert: 04.08.2017, 22:51

Re: Trijekt bee für V8 Motor

Beitrag von sl-edition » 09.11.2017, 17:37

Hallo Tobi,
wollte nur mal kurz info geben.
Haben den Motor/Wagen jetzt 3500km durch die Alpen gejagt.
Läuft super.

Eine Kleinigkeit ist leider noch...

Da der Motor ja weiterhin mit der KE Einspritzung läuft und diese ja sobald er Motor mit Anlasserdrezahl dreht sofort mit dem Einspritzen beginnt
(Stauscheibe wird ausgelenkt / runter gezogen)
die Trijekt aber erst nach 2-3 Motorumdrehungen mit dem Zünden beginnt
ist der Start leider recht schlecht.
Der Motor säuft qwasi etwas ab!
Ist mir auch noch nix eingefallen....gibt halt immer ne kleine Wolke...

Wenn du ne Idee hast?!

Gruss
Dirk

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Trijekt bee für V8 Motor

Beitrag von Tobi » 09.11.2017, 19:14

Du könntest evtl ein Ventil in die Benzinleitung schalten. Das schaltest du über die Steuerung, sobald die Drehzahl z.B. größer ist als 80U/min.
Oder evtl reicht es ja schon wenn du das benzinpumpenrelais über die Steuerung einschaltest.


Gruß
Tobi

Antworten