Drehzahlerfassung VW 16V "ABF"

Themen rund um die erstmalige Inbetriebnahme des Motors
Antworten
Benutzeravatar
Negra'16v'
Beiträge: 116
Registriert: 04.09.2007, 10:40
Wohnort: Wiesau

Drehzahlerfassung VW 16V "ABF"

Beitrag von Negra'16v' » 17.02.2008, 04:12

Hallo, habe ein Problem bei mit der Drehzahlerfassung bei einem VW 16V Motor.
Am Trijekt kommt keine Drehzahl an!
An der Kurbelwelle sitzt der originale Induktivgeber der auf eine 58/2 Scheibe schaut, wobei die Zähne deutlich länger sind als die Zahnzwischenräume.

Vom Induktivgeber gehen 3 Kabel weg.
1x Schirm und 2 liefen ins original Steuergerät. Den Schirm und Eines davon habe ich nun auf Masse gelegt, das andere zum Trijekt auf Pin53.

Das ging dann nicht, somit habe ich Pin52 (Drehzahl induktiv Masse) auch noch mit Masse verbunden - auch kein Erfolg.

Einstellungen zur Drehzahlerfassung habe ich nach bestem Wissen und Gewissen bzw. nach Anleitung vorgenommen!

Hat jemand eine Idee? Kabel habe ich bereits mit dem Durchgangsprüfer gecheckt.
Der nächste Schritt wäre nun mal mit dem Oszi zu messen!

P.s. Weiß zufällig jemand den Offset für die Drehzahlaufnahme, so gefühlsmäßig würde ich sagen um die 90° - ansonsten müsste ichs halt einfach mal anblitzen.
technical courage is faster than money

Walter Brunner
Beiträge: 34
Registriert: 18.10.2007, 20:36
Wohnort: Götzens/Tirol

Beitrag von Walter Brunner » 17.02.2008, 10:18

Hallo Negra 16v!
Mess mit einem Ohmmeter den Induktivgeber!
Er soll je nach Typ zwischen 500 und 1500 Ohm haben.
Den Minus Pin 53 bekommst du vom Steuergerät, den brauchst du nicht extra an Masse legen.Also nur den Schirm an Masse! Die anderen zwei an Pin 52 und 53 schalten.
Der Abstand am Geberrad wäre 0,5mm ca.
Viele Grüsse aus Tirol.

Benutzeravatar
FD
Beiträge: 101
Registriert: 26.03.2006, 16:49
Wohnort: Hamminkeln NRW
Kontaktdaten:

Beitrag von FD » 17.02.2008, 10:53

Hallo Negra,
Es ist so wie der Walter es sagt. Beide Signalleitungen des Gebers müssen in das Trijekt an die entsprechenden Klemmen für Induktivgeber. Nur die Schirmung kommt an die Masse.
Was für eine Trijekt verwendest Du denn ?
Bei älteren Typen musst Du mit dem Geber bis an die "Kratzgrenze", da der Eingang sehr unempfindlich ist.
Bei den neueren kann die Empfindlichkeit ja eingestellt werden.
Wenn Du die richtigen Parameter eingetragen hast, sollte es funktionieren.
Die Anzahl der Pulse pro Umdrehung ist 58. Typ der Drehzahlaufnahme 8

Gruß
Frank

Benutzeravatar
Tobi
Site Admin
Beiträge: 2307
Registriert: 11.06.2007, 18:20

Beitrag von Tobi » 17.02.2008, 11:02

und der offset ist 80°
(laut selbststudienprogramm nr.157)
und angeblich sei es ein hallgeber, kein induktiv...


gruß tobi

Benutzeravatar
Negra'16v'
Beiträge: 116
Registriert: 04.09.2007, 10:40
Wohnort: Wiesau

Beitrag von Negra'16v' » 17.02.2008, 18:13

Danke für die Tipps!!

Läuft jetzt!

Problem war, ich hab das ding für einen Induktivgebergehalten weil 2-Draht System, Masse kommt aber über den Schirm und es ist ein Hallgeber!
Das SSP 157 hatte ich auch daheim - nur da mal reinzuschauen, darauf bin ich nicht gekommen...
technical courage is faster than money

Antworten