Drehzahlfehler bei Zetec KW Signal--Lösung!

Themen rund um die erstmalige Inbetriebnahme des Motors
Benutzeravatar
Jackass1983
Beiträge: 181
Registriert: 27.11.2008, 19:10
Wohnort: Pulheim
Kontaktdaten:

Drehzahlfehler bei Zetec KW Signal--Lösung!

Beitrag von Jackass1983 » 16.03.2009, 20:57

Abend zusammen!

Ich wollte mal die Erkenntnis von mir und Bersi posten zum Problem der Drehzahlaufnahme des Ford Zetec/Duratec Kurbelwellen Signals!

Das Problem wird vermute ich vermehrt an Zetecs als an Duratecs auftretten (mein Duratec ist was das angeht quasi auf Zetec zurückgebaut!)

Undzwar das Problem macht sich wie folgt bemerkbar!
Beim ersten Startversuch kommt keinerlei Drehzahlsignal zustande (im besten Fall mal ein kurzes Flackern!)

Das Problem liegt am zu großen Abstand zwischen Sensor und Schwungscheibe, dieser beträgt beim Serienmotor etwa 2,5mm.
Ich habe bei meinem Sensor die Auflagefläche etwa 2,3mm weggearbeitet und schon ist ein deutliches Signal vorhanden!

Zudem musste ich bei mir auch von der original Polarität abweichen!

Ich wollt diese unsere Erkenntnis nur schreiben für die nächsten Zetec bastler..

So far..

Cheers Mark ( www.ST2000.de )

Benutzeravatar
XR2
Beiträge: 132
Registriert: 22.01.2007, 22:13
Wohnort: Bad Reichenhall

Beitrag von XR2 » 09.06.2009, 21:08

Scheint bei Ford allgemein ein Problem mit den Serienkomponenten zu sein. Der Map-Sensor vom RS2000 16V den ich verwenden wollte (wurde so auch in diversen anderen Escorts/Fiestas und den OHC/DOHC-Sierras verbaut) kann an der Trijekt nicht verwendet werden, die Weber-Marelli-Einspritzdüsen aus 1.6 CVH EFI funktionieren auch nicht wirklich. Aber Ford war da ja schon immer etwas eigen, siehe die alte EFI etc.

Das mit dem Abstand wundert mich, sollte ja eigentlich mit ca. 1 mm montiert sein. Der Tausch der Polarität wird aber in der Trijekt-Anleitung auch erwähnt.
Ford Fiesta XR2 '85 - trijekt eingetragen!

www.XR2.de

powered by Mayer Engineering

Benutzeravatar
Jackass1983
Beiträge: 181
Registriert: 27.11.2008, 19:10
Wohnort: Pulheim
Kontaktdaten:

Beitrag von Jackass1983 » 10.06.2009, 05:29

Morgen!

Soweit ich weiß geben nur die MAP Sensoren der Cossy´s NICHT PWM Signale raus!
Ford versucht ja anscheinend alle derer Signale für andere unbrauchbar zu machen! :)

Aber Probleme sind ja dafür da um gelöst zu werden!

Cheers Mark ( www.ST2000.de )
Ford Escort 95, 2L 16V ST170 mit VCT und Einzeldrosselklappen an T101

Schelle
Beiträge: 18
Registriert: 06.09.2009, 16:32
Wohnort: Schlaubetal 15890

Beitrag von Schelle » 09.09.2009, 18:42

Hallo

kann mir vieleicht jemand den typ bei der drehzahlaufnahme beim zetec 1,8 16v sagen und wieviele zähne und den winkel

mfg
Ford Escort Cabrio 1.8 16v zetec Turbo

Benutzeravatar
Bersi
Beiträge: 78
Registriert: 17.08.2008, 16:36
Wohnort: Ludwigsburg

Beitrag von Bersi » 10.09.2009, 00:19

ich fahre glaub ich typ 0 mit fallender flanke, etwa 87° Offset, 36-1 Zähne... kann grad nicht nachsehen, mein mapping-laptop hatte mal wieder nen plattencrash... :evil:
FORD Fiesta S MK3 mit 2,0l 16V Zetec und Trijekt

Klaus
Admin
Beiträge: 1011
Registriert: 23.03.2006, 18:06
Wohnort: Marburg
Kontaktdaten:

Beitrag von Klaus » 10.09.2009, 08:51

Hallo, ich habe gerade mal nachgesehen. Ich habe einen mit 80 Grad Offset und einen mit 88 Grad. Das hängt natürlich auch von der Verdrahtung bzw. Flanke ab. Wenn da die steigende oder fallende Flanke ausgewertet wird, da sind das theoretisch immer 5 Grad Differenz. Wenn mit 85 Grad anfängst, dann sollte er auf jeden Fall lauffähig sein. Man sollte das immer durch anblitzen noch mal kontrollieren. Die Ford haben meines Wissens immer 36-1 Zähne.

Gruß Klaus

Schelle
Beiträge: 18
Registriert: 06.09.2009, 16:32
Wohnort: Schlaubetal 15890

Beitrag von Schelle » 10.09.2009, 18:43

Hallo
Danke für die auskunft
also wenn ihr noch irend nen tip hapt wäre ich euch dankbar :)
werd am wo.ende erstmal das mit den düsen machen und dann werd ich weiter sehen.

mfg Schelle
Ford Escort Cabrio 1.8 16v zetec Turbo

Schelle
Beiträge: 18
Registriert: 06.09.2009, 16:32
Wohnort: Schlaubetal 15890

Beitrag von Schelle » 13.09.2009, 12:40

hallo

drehzahl test hat geklappt.
was muss ich für ein grad zahl einstellen bei Kurbelwellenwinkel der Einspritzung?

mfg
Ford Escort Cabrio 1.8 16v zetec Turbo

Klaus
Admin
Beiträge: 1011
Registriert: 23.03.2006, 18:06
Wohnort: Marburg
Kontaktdaten:

Beitrag von Klaus » 14.09.2009, 07:38

Hallo, dieser Wert ist zur Inbetriebnahme relativ unwichtig. Der Motor wird in jeder Einstellung laufen. Gegen Ende der Abstimmung kann man versuchen, damit einen etwas besseren Leerlauf zu bekommen. Für die Maximalleistung ist der Wert auch nicht relevant, da bei hoher Düsenauslastung sowieso die Düsen fast die ganze Umdrehung lang geöffnet sind. Je kürzer die Einspritzzeit, desto mehr kann sich der Einspritzbeginn auf das Laufverhalten auswirken.

Gruß Klaus

Schelle
Beiträge: 18
Registriert: 06.09.2009, 16:32
Wohnort: Schlaubetal 15890

Re: Drehzahlfehler bei Zetec KW Signal--Lösung!

Beitrag von Schelle » 07.02.2011, 19:09

wie muss ich das machen beim abblitzen? fahre 85 Grad Offset im moment, fallende flanke,anzahl impulse pro umdrehung 35
Ford Escort Cabrio 1.8 16v zetec Turbo

Benutzeravatar
XR2
Beiträge: 132
Registriert: 22.01.2007, 22:13
Wohnort: Bad Reichenhall

Re: Drehzahlfehler bei Zetec KW Signal--Lösung!

Beitrag von XR2 » 07.02.2011, 19:40

Der Zetec hat keine Markierungen mehr an der Riemenscheibe für eine Zündzeitpunkteinstellung.

Einfachste Variante:

1. GENAUE Markierungen an der Riemenscheibe und an der Zahnriemenabdeckung (ging am besten bei ausgebautem Motor) anbringen. Z.B. kleine Kerben in die Scheibe und die Abdeckung machen und am besten in weiß oder so ausfüllen damit man sie ordentlich sieht
2. Zündkennfeld auf 0° stellen
3. Wenn der Motor im Leerlauf mit dem jetzigen Offset und 0° läuft, ist alles gut, Zündzeitpunktpistole dran und kontrollieren. Dann den Offset solange verstellen bis es paßt
4. Wenn der Motor noch nicht anständig läuft einfach Kraftstoffversorgung abschalten und das ganze bei Anlasserdrehzahl machen. Ist zwar ungenauer aber tuts fürn Anfang. Wenn der Offset paßt, zurück zu 3.
Ford Fiesta XR2 '85 - trijekt eingetragen!

www.XR2.de

powered by Mayer Engineering

Schelle
Beiträge: 18
Registriert: 06.09.2009, 16:32
Wohnort: Schlaubetal 15890

Re: Drehzahlfehler bei Zetec KW Signal--Lösung!

Beitrag von Schelle » 07.02.2011, 19:52

Der Motor läuft ja weiß nur nicht ob er genau eingestellt ist weil es hieß 80 oder 88 grad je nach flanke und ich hab 85 grad weil er mir ja auch manchmal wen ich gas weg nehm, mir aus geht.
Hält den Lehrlauf nicht.
Könnt ich nur im eingebauten zustand machen.
Ford Escort Cabrio 1.8 16v zetec Turbo

Benutzeravatar
XR2
Beiträge: 132
Registriert: 22.01.2007, 22:13
Wohnort: Bad Reichenhall

Re: Drehzahlfehler bei Zetec KW Signal--Lösung!

Beitrag von XR2 » 07.02.2011, 20:02

Ja is blöd. Aber die Markierungen und die Einstellungen müssen passen, sonst fährst Du im Blindflug. Sicher, das Zündkennfeld müßtest anschließend sowieso genau passend für Deinen Motor einfahren. Aber wenn Dein Offset schon um 5° nicht paßt, werden dann auch Zündungswerte rauskommen die ungewöhnlich sind.

Auf der Riemenscheibe vom Zetec mußt mit ca. 1 mm vom Umfang pro 1° Offset rechnen. Wenn jetzt die Markierung an der Scheibe oder am Motor nur um 5 mm verschoben ist, dann liegst Du schon um 5° daneben. Beim CVH tu ich mich leicht, da sind alle Markierungen ab Werk dran.

Frag mal Klaus oder die anderen Zetec-Fahrer wie die das gelöst hatten.
Ford Fiesta XR2 '85 - trijekt eingetragen!

www.XR2.de

powered by Mayer Engineering

Schelle
Beiträge: 18
Registriert: 06.09.2009, 16:32
Wohnort: Schlaubetal 15890

Re: Drehzahlfehler bei Zetec KW Signal--Lösung!

Beitrag von Schelle » 07.02.2011, 20:20

Sie werden ja den Beitrag lessen und mir hoffentlich drauf antwort geben können
Ford Escort Cabrio 1.8 16v zetec Turbo

Benutzeravatar
XR2
Beiträge: 132
Registriert: 22.01.2007, 22:13
Wohnort: Bad Reichenhall

Re: Drehzahlfehler bei Zetec KW Signal--Lösung!

Beitrag von XR2 » 07.02.2011, 20:23

Bersi hat seinen nicht mehr.

Zeig mal Fotos her!
Ford Fiesta XR2 '85 - trijekt eingetragen!

www.XR2.de

powered by Mayer Engineering

Antworten