Zündoffset BMW M30 Motor!

Themen rund um die erstmalige Inbetriebnahme des Motors
Antworten
Klaus
Admin
Beiträge: 1011
Registriert: 23.03.2006, 18:06
Wohnort: Marburg
Kontaktdaten:

Zündoffset BMW M30 Motor!

Beitrag von Klaus » 21.11.2009, 20:12

Hallo, ich habe heute einen 3,5Ltr. BMW M30 Motor mit Einzeldrossel in Betrieb genommen. Da das Ganze in einem E30 verbaut ist, hat man sehr wenig Platz vor dem Motor. Kann mir jemand den Zündoffset nennen? Weiß jemand wo die Markierung am Motor sitzt? Auf der Riemenscheibe habe ich eine eindeutige Markierung gefunden, aber eine Gegenmarkierung kann man nicht erkennen. Vielen Dank schon mal vorab.

Gruß Klaus

Benutzeravatar
Hermy
Beiträge: 973
Registriert: 30.11.2007, 23:49
Wohnort: Schwerin
Kontaktdaten:

Beitrag von Hermy » 22.11.2009, 02:19

Hallo Klaus

Habe eine BMW V12 Laufen da war das offset 85° ich glaube bei den 3,5l war es gleich.

Mfg Hermy

Klaus
Admin
Beiträge: 1011
Registriert: 23.03.2006, 18:06
Wohnort: Marburg
Kontaktdaten:

Beitrag von Klaus » 22.11.2009, 12:20

Hallo Hermi, bei einem M20 hatte ich auch mal einen Offset von 84 Grad gemessen. Der 12 Zylinder ist ja von dem M20 abgeleitet. Nur der M30 wollte damit nicht laufen. Der Geber sitzt wohl auch an anderer Stelle. Er läuft jetzt mit 96 Grad, das ist aber nur grob geschätzt. Ich werde mir wohl eine Zwite Markierung an einer besser zugänglichen Stelle machen müssen. Trotzdem Danke.

Gruß Klaus

Benutzeravatar
Hermy
Beiträge: 973
Registriert: 30.11.2007, 23:49
Wohnort: Schwerin
Kontaktdaten:

Beitrag von Hermy » 22.11.2009, 12:36

Achso, gut zu wissen, dann viel Erfolg.

Mfg Hermy

peterm635csi
Beiträge: 124
Registriert: 29.04.2006, 13:41

Beitrag von peterm635csi » 23.11.2009, 18:44

:D Es kommt auf das Baujahr an. Die ersten M30 -Motronic-Motore hatten ein Zündungsoffset von 100° und ab 1986 85°.

Klaus
Admin
Beiträge: 1011
Registriert: 23.03.2006, 18:06
Wohnort: Marburg
Kontaktdaten:

Beitrag von Klaus » 23.11.2009, 22:40

Hallo, dann habe ich einen älteren Motor. Ich habe heute mit einem Spiegel und Lampe tatsächlich die OT Markierung am Steuergehäuse gefunden. Ich habe aber keine Chance gesehen, da hin zu blitzen. Also habe ich mit dem Spiegel kontrolliert, daß der Motor auf OT steht. Dann habe ich mir an zugänglicher Stelle eine Markierung u. Gegenmarkierung "gemalt". Und siehe da, ich kam genau auf 100 Grad. Jetzt habe ich wenigstens die Bestätigung, daß das passt. Vielen Dank.
Worin unterscheiden sich die älteren und die neueren Motoren? Ich habe noch dunkel in Erinnerung, daß die älteren empfindlicher mit Kopfdichtungsschäden waren. Hub/Bohrung unterschiedlich? Danke!

Gruß Klaus

peterm635csi
Beiträge: 124
Registriert: 29.04.2006, 13:41

Beitrag von peterm635csi » 24.11.2009, 19:59

:D Bis 1986 hat der M30-Motor einen Hub von 84mm und eine Bohrung von 93,5mm.
Danach die Motore haben einen Hub von 86mm und eine Bohrung von 92mm!
Der ältere M30 ist drehzahlfester,weil drehzahlen bis 7500 min1 möglich sind.
Die neueren sind vom Drehmomentverlauf etwas besser. Aber Kopfdichtungsschäden sind nicht die Regel. Die ersten 2,8 ltr Motore mit Motronik,die 3,3ltr. Motore ,bekannt unter 732 i oder 633Csi hatten probleme mit den Köpfen selber,besonders wenn dort ein agressives Frostschutzmittel oder gar keins verwendet wurde. Ab 1980 wurden die Köpfe anders gegossen wodurch das Rissrisiko minimiert wurde. Man kann die Motore auch durch die Geberanordnung gut unterscheiden. bei den älteren Motoren ist ein OT und ein Bezugsmarkengeber an der Schwungscheibe montiert,bei den "neueren nur noch ein Geber mit Inkrementenkranz am Schwingungsdämpfer.
Bei diesen Motoren ist das Zündungsoffset bei 85° , bei den alten Motoren bei 100°
Normalerweise ist bei den "alten"Motoren auf dem Schwingsdämpfer eine Bezugsmarke und am Steuergehäuse ein Geber montiert um über den Servicetester die Drehzahl und den Zündzeitpunkt aufzeichnen zu können.

Klaus
Admin
Beiträge: 1011
Registriert: 23.03.2006, 18:06
Wohnort: Marburg
Kontaktdaten:

Beitrag von Klaus » 25.11.2009, 16:38

Hallo, ich musste die Flanke tauschen, weil er fast bei jedem Startvorgang einen anderen Zündwinkel hatte. Das hat man dann schon durch die unterschiedliche Höhe des Leerlaufes gemerkt. Jetzt läuft er immer gleich und hat bei mir ein Offset von 86 Grad. Der Motor hat den Induktivgeber vorne an der Riemenscheibe. Es wird wohl ein Langhuber sein. Er fühlt sich jetzt auch schon ganz gut an. Man muß nur höllisch aufpassen mit Klingeln. Ich habe jetzt nur Super getankt um später mit Superplus etwas mehr Spielraum zur Klingelgrenze zu haben. Noch mal vielen Dank für die Infos.

Gruß Klaus

peterm635csi
Beiträge: 124
Registriert: 29.04.2006, 13:41

Beitrag von peterm635csi » 25.11.2009, 18:04

:D Bei den Zündzeitpunkten liegt der höchste wert bei 3500 min/1 an.
max.Zündzeitpunkt ist 32° bei 3500 min/1,zweiter referenzpunkt ist bei 2000min1 ,da sollte der bei 22-25° liegen. bei max. Drehzahl,bei 5600 min/1
zurück gehen auf 28° . Leerlauf bei 5-10° .Ich habe die Erfahrung gemacht,das man bei 2-6° den Leerlauf am stabilsten hinbekommt.

Antworten