Aussetzer bei hohen Drehzahlen (ca6500 1/min) Lastunabhängig

Abstimmung des Motors
JK-Turbotechnik
Beiträge: 191
Registriert: 09.11.2010, 09:45

Re: Aussetzer bei hohen Drehzahlen (ca6500 1/min) Lastunabhängig

Beitrag von JK-Turbotechnik » 28.04.2019, 19:10

Am stand mit sachte drauf steigen die meiste ca. 5500 - 6000 U/min

Hatte es aber auch schon dass bei 4500 schluss war und aber auch schon bis 7000 geschafft. Aber von 10 mal probieren, klappts 1 mal (6500 - 7000)

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Aussetzer bei hohen Drehzahlen (ca6500 1/min) Lastunabhängig

Beitrag von Tobi » 29.04.2019, 17:58

Werden die 6500 dann auch in der Software so angezeigt? Dann würde ich die Drehzahlerfassung eigentlich ausschließen. Es sei denn du hast dort irgendwo einen Wackelkontakt, der je nach Vibration Probleme verursacht aber in die Richtung würde ich wohl als letztes suchen weil eher unwahrscheinlich.

Hattest du mal mit Mathias gesprochen ob er ne Idee hat bzgl der Nockenwellen?



Gruß
Tobi

JK-Turbotechnik
Beiträge: 191
Registriert: 09.11.2010, 09:45

Re: Aussetzer bei hohen Drehzahlen (ca6500 1/min) Lastunabhängig

Beitrag von JK-Turbotechnik » 29.04.2019, 18:10

Also, einen wackler im Drehzahlsensor oder an deren Verkabelung, denk ich kann man ausschließen, da der Kunde den Motor so wie er jetzt zickt,
1000 km eingefahren hat und er nie über Aussetzer oder oder andere probleme unterhalb der besagten Drehzahl geklagt hat. :?

Hab heute auch nochmal alle Masseverbindungen am Motor, sowie auch fürs Steuergerät neu gemacht und die Auflageflächen blank geschliffen.
Alle Flash´s gelöscht und Software nochmal neu drauf.
Offset nochmal geprüft

Mathias hätte ich schon die Tage mehrmals versucht an zu rufen, der geht jedoch leider nicht ans Telefon.. ich denke der wird auch sehr gestresst sein... und da gar keine zeit haben :roll:

JK-Turbotechnik
Beiträge: 191
Registriert: 09.11.2010, 09:45

Re: Aussetzer bei hohen Drehzahlen (ca6500 1/min) Lastunabhängig

Beitrag von JK-Turbotechnik » 30.04.2019, 18:42

Hab gerade einen drehzahltest gemacht und es kam folgendes dabei raus.


Bei laufendem Motor bei 1000 U/min:
1,05 und Lücke hatte 3,20


Bei 3000 U/min am stand:
0,35 und Lücke hatte 1,05

Sind diese Werte plausibel??

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Aussetzer bei hohen Drehzahlen (ca6500 1/min) Lastunabhängig

Beitrag von Tobi » 30.04.2019, 22:20

Alles bestens.


Wäre es denn evtl. eine Option die Nockenwellen mal nach Herstellervorgabe einzustellen um den Bereich vollständig auszuschließen? Ist ja so oder so sicherlich sinnvoll.


Gruß
Tobi

JK-Turbotechnik
Beiträge: 191
Registriert: 09.11.2010, 09:45

Re: Aussetzer bei hohen Drehzahlen (ca6500 1/min) Lastunabhängig

Beitrag von JK-Turbotechnik » 01.05.2019, 07:53

Nockenwellen habe ich auf Serien PL Nocken umgebaut und problem ist trotzdem.
Hab das Ladedluftsystem vor der Drosselklappe entkoppelt um da alles aus zu schließen.
Hab die Einspritzdüsen mit einer externen + Spannungsversorgung bestromt um da alles aus zu schließen.

Hatte schon den verdacht auf ein klemmendes Aggregat im Kurbel oder Riementrieb, aber der dreht sich ohne Zündkerzen sehr schön frei.

Vielleicht kann man was anfangen damit wenn ich das geräusch besser beschreibe.. Wenn man den am Stand hochdreht, brummt der Motor regelrecht wenn er bei dieser Drehzahl angelangt ist
und es hört sich an als ob der Motor auf einem Stationärprüfstand mit voller Bremsenergie niedergehalten werden würde.

JK-Turbotechnik
Beiträge: 191
Registriert: 09.11.2010, 09:45

Re: Aussetzer bei hohen Drehzahlen (ca6500 1/min) Lastunabhängig

Beitrag von JK-Turbotechnik » 01.05.2019, 13:44

Alsooo..

Ich glaube ich bin zu einem Ergebnis gekommen...

Ich habe ja zu Anfangs den VW Sensor 030906433Q verwendet mit dem ich jetzt die ganze zeit getestet habe
und hab ihn mit 120, 180, 270, 560, 680, 820, 1000, 1500, 2200, 3000, 4800, Ohm Widerständen probiert und KEINER hat das ding zum hochlaufen auf 7000 U/min gebracht..

JETZT mit einem FEBI Sensor und 1 KOhm Widerstand dreht er bis 7000 und regelt wie gewohnt ab.. beim erhöhen des Begrenzer auf 7200 U/min zieht auch der Motor bis dahin mit rauf.

Ich werde es die Tage noch mal auf der Straße testen und dann nochmal einen Abschlussbericht bringen.. aber ich bin sehr zuversichtlich..

Notiz an mich und für die Nachwelt mit diesem problem.... NIE WIEDER den Original VW/ Audi Sensor und im besten fall nie wieder diese Art der Drehzahlerfassung verwenden.... :evil:

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Aussetzer bei hohen Drehzahlen (ca6500 1/min) Lastunabhängig

Beitrag von Tobi » 01.05.2019, 20:28

Das ist eher ungewöhnlich. Gerade diese Drehzahlerfassung wird doch extrem oft verwendet bei diesen Motoren. Was ist das? Polo/Lupo/GolfIV 16V und ähnliche oder? Evtl hast du dabei einfach nur nen defekten Sensor gehabt? Es gibt da verschiedene Trigger-Räder und Sensoren. Mal ist der Sensor vorne rund, mal eckig, die Trigger-Räder mal mit Blechfahnen, mal mit Zacken. Wurden die Teile (Sensor und Triggerrad) auch korrekt kombiniert? Evtl. kann man dabei was falsch machen. Ist nur ne Mutmaßung. Also ich würde die Drehzahlerfassung nicht gleich verteufeln. Das ist eigentlich ein absolut gängiger Standard, der erfahrungsgemäß relativ zuverlässig funktioniert.


Gruß
Tobi

JK-Turbotechnik
Beiträge: 191
Registriert: 09.11.2010, 09:45

Re: Aussetzer bei hohen Drehzahlen (ca6500 1/min) Lastunabhängig

Beitrag von JK-Turbotechnik » 02.05.2019, 05:42

Es wurde ein Elring Triggerrad mit Metallfähnchen und lücken sowie ein VW Sensor vom Polo 1,4er FSI verwendet (eckig).
Ja, du hast da schon recht Tobi, dass im verhältnis, von kosten und umbauaufwand dieses System am besten ist, da man das System nicht neu erfinden muss.
Der neue FEBI Sensor sieht auch komplett gleich aus bzw. ist von der Bauform der selbe.

Antworten