Leerlaufsteller VDO MB 560

Abstimmung des Motors
Antworten
Benutzeravatar
FD
Beiträge: 101
Registriert: 26.03.2006, 16:49
Wohnort: Hamminkeln NRW
Kontaktdaten:

Leerlaufsteller VDO MB 560

Beitrag von FD » 08.05.2015, 17:47

Hallo Gemeinde,
hat hier evtl. schon jemand die Einstellparameter für den folgenden Leerlaufsteller ermittelt.
Die Bezeichnung ist LS0001 und die Teilenummer ist 0001411625 Hersteller VDO. Vermutlich in sehr vielen DB Fahrzeugen der 80er verbaut.
Es ist ein 2 poliger Steller mit Öffnung in stromlosen Zustand. Der Querschnitt wird bei Ansteuerung mit einem externen PWM Signal immer kleiner.
Mit diesem Externen Signal kann ich den Motor schön im Handbetrieb regeln.

Viele Grüße
Frank

Benutzeravatar
Tobi
Site Admin
Beiträge: 2384
Registriert: 11.06.2007, 18:20

Re: Leerlaufsteller VDO MB 560

Beitrag von Tobi » 09.05.2015, 05:26

Hallo Frank,

kann es sein, dass die Öffnung im stromlosen Zustand nur der "Notquerschnitt" ist?
Das sorgt bei Kabelbruch für einen erhöhten Leerlauf (was ja immer noch besser ist als dass der Motor im Leerlauf abstirbt)
Ich denke bei steigender Ansteuerung wird der erst schließen und bei weiter steigender Ansteuerung wieder öffnen.
Für diese Sorte Steller hatten wir damals extra den Wert "Leerlaufstellerposition, wenn Motor nicht im Leerlauf" erfunden.
Den sollte man dann so einstellen, dass der Schieber geschlossen ist.

Die Werte kann dir bestimmt Jens vom Team Stadler sagen(Forum Name: can239).
Ich meine so einen Steller hätte ich vor einigen Jahren mal für seine Mercedes 190er Motoren getestet.
Aber das hast du wahrscheinlich auch schnell selbst raus gefunden.

Das wird wohl so grob im Bereich
- min. Wert = 30%
- max. Wert = 80%
- Wenn nicht im Leerlauf = 30%
liegen.

Der Steller sollte auf jeden Fall mit Freilaufdiode betrieben werden.
Die Frequenz ist dann fast egal.
Spielt von 50-300Hz ziemlich identisch.
Mit 150Hz liegt man wahrscheinlich von der Akustik in einem angenehmen Bereich.


gruß
Tobi

Benutzeravatar
FD
Beiträge: 101
Registriert: 26.03.2006, 16:49
Wohnort: Hamminkeln NRW
Kontaktdaten:

Re: Leerlaufsteller VDO MB 560

Beitrag von FD » 09.05.2015, 08:05

Hallo Tobi,
an Jens habe ich auch zuerst gedacht und hatte schon mit Ihm Kontakt. Er meinte er hätte auch noch keinen wirklichen Erfolg mit diesem Steller zu verzeichnen.
Der Steller hat nicht die Eigenschaften wie zum Beispiel die VW Zigarre. Da ist es so wie Du es beschreibst. Dieser Steller kennt nur eine Richtung von geöffnet nach geschlossen.
Das hab ich beobachtet als ich den Cursor in der Software nach rechts verschoben habe und auch mit meinem PWM Simulator.
Die Anschläge liegen dann in der Nähe von 0 und 75 (die Schrittweite ist leider etwas zu groß um es genauer zu sehen)
Die Diode ist verbaut.
Der Regelbereich im Handbetrieb (extern) ist dann ca. 1350 U/min unbestromt und 600U/min max. Antaktung.
(in der Software 5.06 die bei Einlieferung aufgespielt war wurde damals von Volker ein 3 poliger Steller ausgewählt, mittlerweile habe ich aber upgedatet)

Gruß
Frank

Benutzeravatar
Tobi
Site Admin
Beiträge: 2384
Registriert: 11.06.2007, 18:20

Re: Leerlaufsteller VDO MB 560

Beitrag von Tobi » 09.05.2015, 19:29

Hmm, okay, kenne ich nicht...
Man könnte es mit einer negativen Regelgeschwindigkeit versuchen (mit geänderter Textdatei).

Wobei 3-Poliger Steller müsste auch gehen, die Idee ist gar nicht schlecht.
Dann bleibt halt der Anschluss "Leerlaufsteller 1" unbenutzt
und man hat einen Regelbereich von -100 bis 0%.


Gruß
Tobi

Benutzeravatar
FD
Beiträge: 101
Registriert: 26.03.2006, 16:49
Wohnort: Hamminkeln NRW
Kontaktdaten:

Re: Leerlaufsteller VDO MB 560

Beitrag von FD » 11.05.2015, 19:29

So, der Leerlaufsteller macht jetzt was er soll. Schein also geignet zu sein . Leider spackt der Motor von Zeit zu Zeit wenn er im Leerlauf eine Weile gelaufen ist. Deshalb wollte ich mal den Logger zu Rate ziehen.
Ergebnis jede Menge massive Abstürze (getestet mit 2 unterschiedlichen XP Computern) Spätestens beim Versuch abzuspeichern kommt der blue Screen. Was ist da los?

Gruß
Frank

Benutzeravatar
Tobi
Site Admin
Beiträge: 2384
Registriert: 11.06.2007, 18:20

Re: Leerlaufsteller VDO MB 560

Beitrag von Tobi » 11.05.2015, 20:44

Was zeigt der Bluescreen denn als Ursache an?
Ich tippe mal auf USB-Seriell Adapter.
Von trijekt ausgelöst kommt da kein bluescreen.
Die Software läuft seit Jahren ohne Probleme.
Und wenn mal was war (in dem letzten paar Jahren max. eine Hand voll Fälle) ,
dann lag es ausnahmslos immer am Anwender-PC.
Und davon waren es dann meines Wissens immer die USB-Seriell-Adapter die hops gegangen sind
oder z.B. nen Wackler oder ähnliches hatten.

Hast du auch die aktuellsten Software-Versionen aus dem Internet?
Oder sind noch irgendwelche Betaversionsreste von vor vielen Jahren auf dem PC?

Und logischerweise können win-trijekt und Logger nicht gleichzeitig auf die Schnittstelle zugreifen.
Also immer nur eins von beiden verwenden.

Hast du ggf. einen Rechner wo ein etwas aktuelleres Betriebssystem drauf ist?
Müsste zwar nach meinem letzten Kenntnisstand auch mit XP laufen
aber XP ist ja nun auch schon fast 15 Jahre alt und wird von MS nicht mal mehr unterstützt.
Evtl. ist auch dort der Fehler zu suchen.



gruß
Tobi

Benutzeravatar
FD
Beiträge: 101
Registriert: 26.03.2006, 16:49
Wohnort: Hamminkeln NRW
Kontaktdaten:

Re: Leerlaufsteller VDO MB 560

Beitrag von FD » 11.05.2015, 21:10

Die Loggersoftware ist frisch runtergeladen und installiert. Die beiden Anwender PC´s haben vor Jahren mit eben diesem Adapter bereits funktioniert. Auch in Verbindung mit Trijekt und dem damaligen Logger. Auch aktuell funktionieren beide PC´s mit Wintrijekt mit allen anderen seriellen Anwendungen mit denen ich arbeite sowieso, nicht aber mit dem Logger.
Natürlich war der Logger früher auch bereits installiert zumindest auf einem der PC. Muss das alte Loggerprogramm erst restlos entfernt werden vor einem Update? Ich kann natürlich mal andere Adapter versuchen, aber ich nutze eigentlich immer diesen weil ich noch nie ein Problem damit hatte egal was ich anstecke.

Gruß
Frank

Benutzeravatar
Tobi
Site Admin
Beiträge: 2384
Registriert: 11.06.2007, 18:20

Re: Leerlaufsteller VDO MB 560

Beitrag von Tobi » 11.05.2015, 21:17

Ich hab ehrlich gesagt keine Ahnung warum du mit der trijekt Software immer die unterschiedlichsten Schwierigkeiten hast.
Das ist echt frustrierend...
War ja damals auch schon öfter der Fall, dass du über bluescreens geklagt hast,
während bei uns und anderen alles ganz normal läuft.

Also normalerweise muss nichts großartig gemacht werden.
Neue Software kann einfach überinstalliert werden und fertig.

Aber versuche es halt mal damit erst alles restlos zu löschen und dann neu zu installieren.
Wenn möglich auch mal die Registry von trijekt Einträgen befreien.
Wenn du andere Adapter hast, kannst du damit auch mal probieren.
Mehr fällt mir leider nicht ein :? :| :(


gruß
Tobi

Benutzeravatar
FD
Beiträge: 101
Registriert: 26.03.2006, 16:49
Wohnort: Hamminkeln NRW
Kontaktdaten:

Re: Leerlaufsteller VDO MB 560

Beitrag von FD » 11.05.2015, 21:41

Die bluescreens von damals waren übrigens mit noch einem anderen PC mit echter serieller Schnittstelle allerdings mit Wintrijekt und nur vereinzelt, allerdings immer im falschen Moment. :(

Gruß
Frank

Klaus
Admin
Beiträge: 1012
Registriert: 23.03.2006, 18:06
Wohnort: Marburg
Kontaktdaten:

Re: Leerlaufsteller VDO MB 560

Beitrag von Klaus » 21.05.2015, 22:27

Also an XP kann es nicht liegen, da ich ausschließlich mit XP in Verbindung mit Trijekt arbeite. Ich benutze den Logger übrigens täglich.
Ich habe sogar zwei Versionen vom Logger installiert. Je nachdem, ob ich eine sehr alte Steuerung abstimme, oder etwas aktuelles. Ich hatte so etwas wirklich noch nie.

Gruß Klaus

Benutzeravatar
FD
Beiträge: 101
Registriert: 26.03.2006, 16:49
Wohnort: Hamminkeln NRW
Kontaktdaten:

Re: Leerlaufsteller VDO MB 560

Beitrag von FD » 22.05.2015, 19:52

Der Logger läuft bei mir auch, ich darf nur nicht versuchen die Datei zu speichern. Dann stürzen die PC`s mit Anlauf ab. Ist aber jetzt egal, ich konnte das Problem des Motors bei einer live Betrachtung erkennen.

Gruß
Frank

Rouven036
Beiträge: 60
Registriert: 06.04.2014, 05:58

Re: Leerlaufsteller VDO MB 560

Beitrag von Rouven036 » 17.02.2016, 08:39

Hallo,

Krame den alten Thread nochmal vor, da ich mich momentan auch mit dem nachruesten eines Leerlaufstellers befasse.
Der Leerlaufsteller beom M116/M117 von Mercedes ist ein sogenannter Prallplattensteller, Stromlos ist der durch Federkraft immer offen und schliesst kontinuierlich bei Bestromung.
Es gibt ausserdem von Mercedes noch Ein- (zwei Anschlusspins) und Zweiwicklungsdrehsteller (drei Anschlusspins), diese verhalten sich wohl so wie auch von den adneren Herstellern: Stromlos mit Notquerschnitt, bei geringer Taktung geschlossen und mit hoeherer Taktung wieder geoeffnet.

Ich denke ich werde den Prallplattensteller mal testen, gibt es eine Idee ob hier auch eine Freilaufdiode verbaut warden muss, wenn ja wieherum muss sie verbaut warden?
Anschluss ueber Kl15 und Pin 18 oder 66?

Benutzeravatar
Tobi
Site Admin
Beiträge: 2384
Registriert: 11.06.2007, 18:20

Re: Leerlaufsteller VDO MB 560

Beitrag von Tobi » 25.02.2016, 13:52

Bei 3-Poligen Stellern wird grundsätzlich keine Freilaufdiode verbaut.
Diese ist nur bei 2-Poligen Stellern erforderlich.

Wenn eine Freilaufdiode verbaut wird, muss der Anschluss mit der Markierung (i.d.R. weißer Strich auf dem Bauteil)
an Plus geschaltet werden und der andere Anschluss kommt an den trijekt-Ausgang, der den Steller schaltet.
Bei 2-Pol-Stellern ist das an der premium standardmäßig der Pin 18,
kann aber auch auf einen beliebigen anderen Ausgang programmiert werden.


gruß
Tobi

Rouven036
Beiträge: 60
Registriert: 06.04.2014, 05:58

Re: Leerlaufsteller VDO MB 560

Beitrag von Rouven036 » 25.02.2016, 17:26

Konnte bis jetzt alle Erfahrungen die hier schon geschrieben waren nachvollziehen. Der Steller arbeitet nur präzise mit Diode andernfalls ist der Bereich wo er regelt sehr begrenzt und ungenau. Habe damit herumexperimentiert mit laufendem Motor aber den Regler nicht in das Ansaugsystem angeschlossen sondern die Funktion über durchpusten getestet. Mit Diode funktioniert der Prallplattensteller soweit prima. Es ist im Inneren ein Scheibe die unbestromt durch eine Feder offen gehalten wird, durch die Ansteuerung fährt die Scheibe vor und verschließt eine Öffnung. Kann man sich wie bei einem Ventil im Motor vorstellen, nur dass es halt über Feder offen gehalten wird. Zum Einbau des Stellers muss aber nochmal das Saugrohr raus um einen zusätzlichen Anschluss in den Sammler zu bohren und anschließendem aufschweissen einer Anschlusshülse. Wird was für den heißen Sommer.

Antworten