Seite 2 von 2

Re: Opel c20ne/xe Leerlaufsteller

Verfasst: 27.04.2017, 16:15
von Tobi
Hallo,

was heißt denn schlechtes starten? Das kann ja hunderte ursachen haben und sich auf etliche Arten äußern. Du müsstest dich da etwas präziser ausdrücken. Wird die Drehzahl sofort und fehlerfrei während des gesamten Startvorgangs angezeigt?

Gruß
Tobi

Re: Opel c20ne/xe Leerlaufsteller

Verfasst: 29.04.2017, 07:39
von pmscali
Ja, er startet eben nur wenn ich etwas an der Drosselklappe mit Spiele, wenn er Kalt ist geht er evtl. auch mal so an.
Das ist aber mit der Trijekt schon immer so gewesen, soll aber glaub nicht Sinn und Zweck sein.

hab gestern mal mit der Startkennlinie gespielt, geht nicht besser aber riecht jetzt extrem nach Benzin.

Re: Opel c20ne/xe Leerlaufsteller

Verfasst: 29.04.2017, 11:06
von Tobi
Das hört sich jetzt so an als sei diesbezüglich noch gar nichts auf deinen Motor eingestellt. Dann solltest du glücklich sein, dass er überhaupt einigermaßen startet :wink:

Das Startverhalten ist das letzte was du einstellst.
Mindestens der Leelauf im warmen Zustand muss 100% perfekt fertig sein. Vorher brauchst du mit Startverhalten nicht anfangen, da sich viele Werte auf den warmen Leerlauf beziehen. Wenn dort nachträglich nochmal rum gemacht wird, ist sofort das Startverhalten wieder in Eimer.
Also Gemisch und Leerlaufstellerposition müssen warm perfekt passen bevor es ans startverhalten geht.
Ich setze jetzt mal voraus, dass das der Fall ist.

Lass den Motor erst mal richtig schön warm laufen. Wenn er dann mal 80-90 Grad Wassertemp. hat, kannst du mit Warmstartversuchen beginnen.

Die Startkennlinie nimmst du aus den Demodaten. Bei warmem Motor steht dort nur ein sehr gringer Wert drin.

Das Warmlaufkennfeld gestaltest du so, dass die Blaue Kennlinie ab 70 Grad auf null steht.
Die rote Linie stellst du ab 70 Grad auf 5-10% ein.

Die Leerlauf Startwert Kennlinie stellst du bei warmem Motor im Leerlauf 3-5% höher ein als den Wert den du für die gewünschte Leerlaufdrehzahl brauchst. Nach links lässt du die Linie um 5-10% ansteigen. Nach rechts hältst du den Wert gleich.

Nun startest du den den Motor.
Du darfst dabei nicht das Gaspedal berühren!
Der Motor muss so anspringen.
Macht er das nicht, änderst du den Wert "Einspritzzeit beim Start" in der Einstellwertgruppe "Start". Ich würde mit 1000 anfangen und in 500er Schritten hoch gehen.
Irgendwann wird er schon gescheit starten.

Wenn du das gemacht hast, meldest du dich nochmal, dann geht es an den Kaltstart.


Gruß
Tobi

Re: Opel c20ne/xe Leerlaufsteller

Verfasst: 07.05.2017, 06:56
von pmscali
Hallo und Danke.

Wir sind dran, gestern ist aufgefallen das 2 kleine Schläuche unter der Ansaugbrücke einen Riss hatten, das haben wir behoben und danach sind wir Punkt für Punkt durchgegangen.

Was mir Sorgen bereitet das wir den Start über kennlinie eingestellt haben, ab da Startete er nicht mehr.

Es ist jetzt noch das Problem aufgetaucht das die Markierung der Riemenscheibe für den Ot-Punkt nicht genau Passt, daher werden die Steuerzeiten auch nicht passen, das Problem beheben wir morgen, dann sehen wir weiter.

Schönen Sonntag.

Re: Opel c20ne/xe Leerlaufsteller

Verfasst: 07.05.2017, 17:51
von Tobi
Was mir Sorgen bereitet das wir den Start über kennlinie eingestellt haben, ab da Startete er nicht mehr.
Wenn du die Kennline über den gesamten Bereich auf den Wert löschst, wie vorher die Einspritzzeit im Einstellwert war, dann verhält er sich 100% exakt so wie vorher.


Gruß
Tobi