Abstimmung G60 / Phänomene, Probleme

Abstimmung des Motors
Antworten
Benutzeravatar
Negra'16v'
Beiträge: 116
Registriert: 04.09.2007, 10:40
Wohnort: Wiesau

Abstimmung G60 / Phänomene, Probleme

Beitrag von Negra'16v' » 22.05.2017, 22:05

Hallo Trijekt Gemeinde,
bin heute die ersten Meter mit meinem G60 Projekt gefahren (Golf 2 G60 Motor von 1780 auf 1423cm³ reduziert für Motorsportzwecke).
Dabei habe ich zuerst vor ein paar Tagen, wie es hier und in der Anleitung beschrieben ist, den Motor gestartet, hat auch überraschend schnell geklappt und dann die Unterdruckkennlinie im Stand mal grob hin programmiert.
Das Korrekturkennfeld habe ich dann schon mal grob auf die Lambda-Sollwerte angepasst (sprich Korrektur 50Promille für Lambda 0,95, 140 Promille für Lambda 0,86 usw...), damit ich die Unterdruckkennline gut einstellen kann.
Der Motor ist dann auch gut gelaufen und hat sehr gut Gas angenommen - im Stand wohl gemerkt.

Heute beim beginn der Probefahrt die absolute Ernüchterung - Auto unfahrbar.
Magert wenn Last kommt bis zur Zündunfähigkeit ab!
Um dann doch ein paar Meter fahren zu können, habe ich mal extreme Werte ins Korrekturfeld gesetzt - oder ist das normal ??? (Korrekturwerte gehen bis 260 Promille...)

Ein weiteres Problem ist, dass wenn die Drehzahl unter last hochgeht auf einmal wie Zündaussetzer kommen, obwohl das Lambda passt - Leistung ist dann weg und der Motor "knurrt". Ladedruck ist da um 1 Bar Überdurck
Kann das schon ein Zündungsproblem sein, ist die G60 Serienzündung, eine Zündspule, Verteiler, 2500 Schließzeit, W6DC Kerzen mit 0,8mm Abstand - Kerzen werden noch auf W4CS umgebaut.

Die Lambdaregelung arbeitet komischerweise auch nicht (man sieht im Status bei der Einspritzzeitberechnung hinter "Lambda" immer 0), was beim voherigen Fahrzeug wo das Stg. verbaut war einwandfrei funktionierte, hauptsächliche Unterschiede sind die andere Luftmassenerfassung und ein Update von 5.16 auf 5.36, Einstellwerte sind soweit gleich - welche Faktoren können die Lambdaregelung evtl. noch deaktivieren?

Hier noch Bilder von der Unterdruckkennline und Korrekturkennfeld
Unterdruckkennlinie.JPG
Underdruckkennline
Korrektur.JPG
Korrekturkennfeld
technical courage is faster than money

Benutzeravatar
Tobi
Site Admin
Beiträge: 2289
Registriert: 11.06.2007, 18:20

Re: Abstimmung G60 / Phänomene, Probleme

Beitrag von Tobi » 28.05.2017, 20:19

Hallo,

das ist etwas zu viel auf einmal.
Wir sollten schrittweise da durch gehen.

Die Abstimmung der Unterdruck-Kennlinie machst du bei Volllast.

Das Korrekturkennfeld kannst du vorher bei volllast so einstellen wie du den Lambdawert haben willst.
Je näher du später Richtung Null Grad Drosselklappe kommst, wirst du hohe Werte im negativen Bereich haben. Das ist so normal.

Wenn du Verbrennungsaussetzer hast, kannst du die Abstimmarbeiten abbrechen. Das muss erst behoben werden sonst funktioniert die Lambdamessung nicht.

Was alles die Lambdaregelung abschaltet, da gibt es ne Liste in der Bedienungsanleitung.

Die Spule kann sicherlich länger geladen werden.
Hast du ne Teilenummer davon?


Gruß
Tobi

Benutzeravatar
Negra'16v'
Beiträge: 116
Registriert: 04.09.2007, 10:40
Wohnort: Wiesau

Re: Abstimmung G60 / Phänomene, Probleme

Beitrag von Negra'16v' » 29.05.2017, 08:15

Kleines Update nach dem Wochenende...
Das Problem mit der Lambdaregelung habe ich gefunden, ich habe mit einem Funktionseingang den Drehzahlbegrenzer geändert, aber dabei übersehen, dass alles was man nicht auf den einen Eingang legt, automatisch am anderen liegt. Und der war aktiv, wenn keine Leitung bzw. Widestand angeschlossen ist, die ihm ein eindeutiges Potential zuweist.

Gut, das mit der Abstimmung habe ich dann falsch verstanden. Ich dachte das geht auch lastlos einmal durch den Drehzalbereich, im Endeffekt wird sich die Geschichte dann aber nur umdrehen, wo ich bei Abstimmung über Vollast hohe negative Werte im unteren Lastbereiche habe, hat man anders rum hohe positive Werte im Volllastbereich.
Die Abstimmung über Volllast ist halt mit einem neuen Motor immer nicht so dankbar, da man ihn gleich im frischen Zustand mal so richtig foltern muss.

Die Aussetzer muss ich mal noch näher betrachten. Das mit der Zündung war jetzt mal die erste Vermutung.
Der G60 fährt Serienmäßig Platin Kerzen mit 0,6mm Abstand, das gleiche bekommen die Silber Kerzen die ich fahren will.
Nur die aktuellen Kerzen zum Motor einfahren sind ganz "billige" Kupfer Kerzen mit 0,8mm Abstand... Da werde ich jetzt erstmal die endgültigen Kerzen verbauen.
Die Zündspule ist eine ganz altmodische "Becherzündspule" von Bosch, wie in vielen Golf 1, Golf 2 usw. original verbaut.
Z.b. Bosch Nummer 0221122349 ( https://www.bosch-automotive-catalog.co ... 0221122349 )

Danke schon mal,
Grüße Franz.
technical courage is faster than money

Antworten