spontane Aussetzer

Abstimmung des Motors
Antworten
Benutzeravatar
pellomino
Beiträge: 44
Registriert: 17.07.2011, 20:18

spontane Aussetzer

Beitrag von pellomino » 02.06.2018, 23:44

Hallo Trijekttianer,

ich habe meine Trijekt seit 2011 und bin an sich zufrieden.

Ich habe folgende Erscheinung und finde keine Erklärung nach 10-20Km Wegstrecke spontane Aussetzer.

Habe erst mal den Drehzahlsensor neu, Drosselklappensensor neu, Kerzen neu Zündspulen neu, Verdrahtung geprüft, Steckverbindungen geprüft und und die Schubabschaltung ausgeschaltet. . Dann habe ich mit Lambdasonde 1 als Regelsonde die Lambdaregelung und dann mit Lambdasonde 2 als Regelsonde die Lambdaregelung getestet. Immer noch die gleiche Erscheinung. Da ich einen V8 habe sind zwei Lambdasonden verbaut Nach ca. 10-15 Km treten die Aussetzer auf. Es hat etwas mit der Temperatur zu tun glaube ich. Ich habe mal ein Log von drei Testes angehängt. Interessant ist beim letzten Test, zum Beispiel ab 2988 sek und folgende 3201 sek oder 3228 sek und folgende. Bei 3278 sek lief der Motor im Leerlauf und blieb einfach stehen. Keine Drehzahlfehler und auch keine Fehler bei der Drosselklappenauswertung. Man sieht nur das die Einspritzzeit mit einem mal einen Spike hat.

Was habe ich überprüft:

alle Einspritzventile getestet
neue Kerzen
Benzindruck geprüft 3,5 Bar
Zündstecker, Leitungen Zündspule i.o.
Zündspulen neu
Drosselklappenpoti neu
alle Kabel und Stecker i.o.
Lichtmaschine i.o.
Batterie i.o.


Habe Flash1 und Flash2 und Logspeicher gelöscht. Dann habe ich die Betriebsparameter neu aufgespielt. Immer noch die gleiche Erscheinung.

Was kann das sein.
Dateianhänge
V8_test_4.TLD
(4.94 MiB) 80-mal heruntergeladen
Mit besten Grüßen

Danke für Euere Bemühungen.

Stephan

Benutzeravatar
Tobi
Site Admin
Beiträge: 2289
Registriert: 11.06.2007, 18:20

Re: spontane Aussetzer

Beitrag von Tobi » 03.06.2018, 13:18

Man sieht nur das die Einspritzzeit mit einem mal einen Spike hat.
Hallo,

den Log kann ich mir gerade nicht ansehen aber wenn du so eine unplausible Spitze hast, ist das schon mal ein guter Anfang um der Sache auf die Spur zu kommen.

Ich lasse mir dann immer alle Werte im Logger anzeigen und lösche der Reihe nach die raus, die an dieser Stelle keine Auffälligkeiten haben. Dann dürften am Ende 1-2 Werte übrig bleiben und du bekommst evtl. eine Richtung für die Ursache.

Da es sich um die Einspritzung handelt, könnte man mit den Werten "Benzin xxxx" anfangen.



Gruß
Tobi

Benutzeravatar
pellomino
Beiträge: 44
Registriert: 17.07.2011, 20:18

Re: spontane Aussetzer

Beitrag von pellomino » 03.06.2018, 22:38

Hallo Tobi,
ich habe bereits ähnliche Überlegungen angestellt. Du hast ja die Steuerung entwickelt und kannst an Hand der Daten den Fehle besser Aufspüren. Ich wäre Dir dafür dankbar. Daher die Bilder. Man hat den Eindruck das von den Sensoren kein Einfluss ausgeht.
Dateianhänge
2018-06-03_2230.png
2018-06-03_2145.png
2018-06-03_2145.png (9.47 KiB) 1636 mal betrachtet
Mit besten Grüßen

Danke für Euere Bemühungen.

Stephan

Benutzeravatar
Tobi
Site Admin
Beiträge: 2289
Registriert: 11.06.2007, 18:20

Re: spontane Aussetzer

Beitrag von Tobi » 04.06.2018, 05:09

Hallo,

das liegt am Drosselklappenpoti bzw dem Drosselklappensignal. Die Beschleunigungsanreicherung kommt ja von da.
Die Störung ist dort nur so kurz, dass sie nicht im Logger vorkommt.
Du kannst mal versuchen mit dem internen Logger mit 20ms Intervall aufzuzeichnen. (Vorher den Logspeicher löschen) Dann könnte man es evtl auch bei der Drosselklappe bzw Drosselklappenspannung sehen.

Es gibt auch einen Drehzahlfehler, der könnte aber daran liegen, dass der Motor austrudelt.
Sollte man als zweite bzw zusätzliche Ursache bis auf Weiteres im Hinterkopf behalten.

Ich würde mir als erstes das Drosselklappenpoti nochmal ansehen und auch den Stecker davon und auch das Kabel mal genau verfolgen.

Außerdem mal im Bereich des großen Steckers gucken,Pins 82, 83, 84, ob dort alles in Ordnung ist. Könnte z.B. sein, dass es sporadisch zu einem Kurzschluss zwischen 83 und 84 kommt. Hol mal die Steckereinsätze da raus und guck ob nicht evtl ein feines Drähtchen zu weit nach vorne aus einem Pin raus steht. Beim einschieben der Verriegelung könnte es zum benachbarten Pin rüber gedrückt werden. Wenn du den Stecker zerlegst wirst du sehen was ich meine.


Gruß
Tobi

Benutzeravatar
pellomino
Beiträge: 44
Registriert: 17.07.2011, 20:18

Re: spontane Aussetzer

Beitrag von pellomino » 04.06.2018, 22:10

Hallo Tobi,
ich hatte den Kabelbaum bei Trijekt gekauft, ich habe als nur den Stecker auf der Sensorseite angeschlossen. Kann es sein, das Oxidation im Hauptstecker auftritt oder das eine blinde Lötstelle im Steuergerät vorliegt. Könnt ihr das Steuergerät testen.
2018-06-04_2137.png
Ich habe die Abtastrate auf 20 mSek eingestellt. Ich habe alles durchgemessen. Kein Fehler. Ich habe einen neuen Stecker bestell und werde ihn am Wochenende einbauen.
Mit besten Grüßen

Danke für Euere Bemühungen.

Stephan

Antworten