Fragen zu Logdaten

Abstimmung des Motors
Antworten
locha
Beiträge: 22
Registriert: 17.05.2016, 13:05

Fragen zu Logdaten

Beitrag von locha » 03.08.2018, 08:27

Hallo Zusammen,
kann sich evtl. jemand die Logdaten angucken die ich mit Trijekt Logger aufgenommen habe.
Ich hätte da ein paar Fragen zu und vielleicht fällt dem einen oder anderen mehr ein.
Dateianhänge
Logdata.TLD
(36.45 KiB) 81-mal heruntergeladen

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Fragen zu Logdaten

Beitrag von Tobi » 03.08.2018, 15:18

Hallo,

ich könnte sie mir am Montag ansehen.
Was gibt es denn für Fragen?


Gruß
Tobi

locha
Beiträge: 22
Registriert: 17.05.2016, 13:05

Re: Fragen zu Logdaten

Beitrag von locha » 03.08.2018, 17:46

Wieso die Lambda beim Beschleunigen extrem abmagern? Und was die 4 Stellen wo die Einspritzzeit = 0 ist zu bedeuten hat.

locha
Beiträge: 22
Registriert: 17.05.2016, 13:05

Re: Fragen zu Logdaten

Beitrag von locha » 10.08.2018, 06:46

Hat keiner eine Idee?

Wenn ich das Kennfeld anlerne fettet es unheimlich an obwohl ich genau das Gegenteil erreichen will.

Ich hab im Teillast Lambda 0.70 Und bei Vollast geht's Richtung 1.00.

Also genau umgekehrt.

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Fragen zu Logdaten

Beitrag von Tobi » 10.08.2018, 07:19

Also viel sieht man nicht.
Interessanterweise sehe ich in der Aufzeichnung keine Lambdaspannung (permanent auf 0).
Muss eine extrem uralte Software sein :)

Um da irgendwie weiter zu kommen musst du erst mal schreiben was du da alles genau vorliegen hast.
Welche Komponenten, welche Einstellungen...?
Steuerungstyp? Firmwareversion?
Breitbandlamda? Sprunglambda?
Wenn Breitband, von welchem Hersteller, bzw wie ist der Zusammenhang zwischen Lambda und Ausgangsspannung programmiert?
Welche Soll- Lambdaspannung ist eingestellt?
Welche Regelgeschwindigkeit ist eingestellt?
Also das könnte ggf. eine größere Aktion werden :wink:


Wenn die Regelung falsch herum ist, dann hast du wahrscheinlich das Vorzeichen bei der Regelgeschwindigkeit falsch eingestellt.
Bei den alten Steuerungen ist es noch so, dass ein positiver Wert für Sprungsonden gilt und ein negativer für Breitbandsonden.
Das gilt allerdings auch nur unter der Voraussetzung, dass dein Breitbandlambdagerät bei steigendem Lambdawert eine steigende Spannung ausgibt.
Also da muss man halt wissen was du dort verbaut hast.

Da wo die Einspritzzeit auf 0 geht, ist die Schubabschaltung aktiv (Drehzahl höher als in der Kennlinie angegeben und Drosselklappe auf 0).
Wenn du das nicht willst, musst du sie in den Einstellwerten abschalten.



gruß
Tobi

locha
Beiträge: 22
Registriert: 17.05.2016, 13:05

Re: Fragen zu Logdaten

Beitrag von locha » 10.08.2018, 09:21

Welche Komponenten, welche Einstellungen...?
Einstellungen hatte ich in einem anderen Thread hochgeladen.

https://www.trijekt.de/Forum/viewtopic.php?f=5&t=1854

Steuerungstyp? Firmwareversion?
Trix 3.07 Version

Breitbandlamda? Sprunglambda?
Breitband Bosch LSU 4.2 mit Innovate LS1

Ausgangsspannung programmiert?
Hierfür fehlt mit Hintergrundwissen

Welche Soll- Lambdaspannung ist eingestellt?
Leerlauf 0.90
Teillast 0.93
Volllast 0.85


Welche Regelgeschwindigkeit ist eingestellt?
Regelgeschwindigkeit 25  

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Fragen zu Logdaten

Beitrag von Tobi » 10.08.2018, 11:27

Hierfür fehlt mit Hintergrundwissen
Das wäre schon wichtig zu wissen.
Aber nehmen wir mal an es sei lambdawert=spannungswert.
Dann muss die Regelgeschwindigkeit negativ eingestellt werden.


Gruß
Tobi

Antworten