erhöhter Leerlauf

Abstimmung des Motors
Antworten
Benutzeravatar
Bersi
Beiträge: 78
Registriert: 17.08.2008, 16:36
Wohnort: Ludwigsburg

erhöhter Leerlauf

Beitrag von Bersi » 07.09.2008, 15:14

Hallo,

Ich habe aktuell das Problem, dass mein Leerlauf immer bei 2200+ UPM steht und dann nach 15-20 Sekunden sich langsam auf 950 UPM runter regelt.

Hab ein blödes zweipoliges LLRV von Ford :(

Hab schon mit verschiedenen Regelgeschwindigkeiten ausprobiert, aktuell ist der Leerlauf Startwert etwa auf 60 %, stelle ich ihn runter, geht mir beim auskuppeln der Motor aus... hab ich da irgendetwas übersehen?

greetz (aus dem Urlaub in England),
Bersi
FORD Fiesta S MK3 mit 2,0l 16V Zetec und Trijekt

Klaus
Admin
Beiträge: 1011
Registriert: 23.03.2006, 18:06
Wohnort: Marburg
Kontaktdaten:

Beitrag von Klaus » 07.09.2008, 18:34

Hallo, schaue doch mal wie viel Prozent der Regler bei 950U/min noch offen ist bei warmem Motor. Dann als Startwert ein paar Prozent höher einstellen. Ganz wichtig ist aber auch auf welchen Wert Du den Einstellwert "Leerlauf" gestellt hast. Ab dieser Drehzahl wird der LLR erst aktiviert. Wenn der Wert zu niedrig eingestellt ist, dann hat der LLR nicht genug Zeit zu öffnen. Wenn der Wert deutlich zu hoch eingestellt ist, dann kann es passieren, daß beim langsam Heranfahren an eine Ampel im niedrigen Dregzahlbereich der Regler schon versucht die vermeintlich zu hohe Drehzahl schon runter zu regeln. Wenn dann die Kupplung getreten wird, geht der Motor aus. Aus diesem Grund muß man auch darauf achten, daß erst ab einer bestimmten Drosselklappenstellung der LLR aktiviert wird.

Gruß Klaus

Benutzeravatar
Bersi
Beiträge: 78
Registriert: 17.08.2008, 16:36
Wohnort: Ludwigsburg

Beitrag von Bersi » 28.09.2008, 16:52

hallo,

also ich hab mal einige verschiedene einstellungen getestet und jetzt läuft der leerlauf im warmen richtig gut, motor geht gar nicht mehr aus und im kalten pendelt er nur ne halbe minute ein wenig erhöht rum, aber das kriege ich auch noch hin.

ich hab jetzt als Frequenz 150 Hz eingestellt, mit 80-90 wie mir der Kuschelkeks sagte (danke nochmal!) klappte es zwar auch gut, aber das war zu laut und mit 150 hört es sich etwa so wie früher bei meinem escort an...

regelgeschwindigkeit ist aktuell 15, pendelt zwar manchmal ein wenig aber dadurch reagiert er schneller.

den leerlaufsteller schalte ich bereits ab 1800 UPM / 3° DK ein, was mir zwar ein wenig hoch ist, aber sonst klappt es nicht gut.

mittlerweile ist das auto sehr angenehm zu fahren in fast allen lastzuständen, als nächstes taste ich mich mal langsam an mehr frühzündung ran...
FORD Fiesta S MK3 mit 2,0l 16V Zetec und Trijekt

Benutzeravatar
Bersi
Beiträge: 78
Registriert: 17.08.2008, 16:36
Wohnort: Ludwigsburg

Beitrag von Bersi » 16.10.2008, 10:41

hallo allerseits,

was mir immernoch kopfschmerzen bereitet ist der leerlauf und zwar wenn ich z.b. im stau stehe, der motor heiss ist und ich dann stop and go fahre habe ich ja keine so hohe drehzahl, sondern fahre knapp über der leerlaufdrehzahl. in solchen situationen geht er mir öfters mal aus und das ist echt ärgerlich...

gruß,
bersi
FORD Fiesta S MK3 mit 2,0l 16V Zetec und Trijekt

Klaus
Admin
Beiträge: 1011
Registriert: 23.03.2006, 18:06
Wohnort: Marburg
Kontaktdaten:

Beitrag von Klaus » 16.10.2008, 23:24

Hallo Bersi, mach doch mal eine Aufzeichnung mit dem Datalogger. Dann kann man in der Regel sehr schnell erkennen, wo der Fehler liegt. Ich würde den Regler erst ab 1 oder 2 Grad Drosselklappe ansteuern. Du kannst auch den Leerlauf etwas stützen mit einem entsprechend modfizierten Zündkennfeld. Schaue Dir auch mal das Gemisch an, wenn er kurz vorm Absterben ist. Fährst Du mit Alpha/N Kennfeld, oder mit Map Sensor?

Gruß Klaus

Benutzeravatar
Bersi
Beiträge: 78
Registriert: 17.08.2008, 16:36
Wohnort: Ludwigsburg

Beitrag von Bersi » 22.10.2008, 08:58

hallo klaus,

beim nächsten stau stelle ich dann mal den dataloggar an.

ich fahre mit MAP-Sensor. ich habe mal etwas spätzündung im leerlauf ausprobiert, mit -8 ° läuft er recht gut und pendelt auch nicht mehr so stark.

ich überlege sogar 5-8° DK-Winkel als leerlaufgrenze einzustellen, weil der leerlaufsteller dann mehr zeit hat zu reagieren. Wenn ich bei über 1500 UPM ruckartig vom gas gehe erkennt er das früh genug und regelt recht schon, fällt manchmal nicht mal unter die soll-leerlaufdrehzahl von 950 UPM. aber wenn ich niedertourig fahre mit 1000-1100 UPM, z.B. auch beim einparken, dann reicht das ihm nicht aus, da geht er dann schon mal aus, bzw. auch wenn dann der lüfter anspringt...

gruß,
bersi
FORD Fiesta S MK3 mit 2,0l 16V Zetec und Trijekt

Klaus
Admin
Beiträge: 1011
Registriert: 23.03.2006, 18:06
Wohnort: Marburg
Kontaktdaten:

Beitrag von Klaus » 22.10.2008, 10:33

Hallo Bersi, ich weiß ja nicht mit welcher Drosselklappenstellung Du 1000-1100U/min fährst. Da sollter der Regler auch schon angesteuert werden, wenn man nur minimal Gas gibt. Wenn er durchsackt beim Gaswegnehmen, dann ist der minimale Wert des LLR zu niedrig eingestellt. Du musst den minimalen Wert in etwa so einstellen, daß der betriebswarme Motor ohne jegliche Verbraucher wie Licht, Lüfter usw. auf der gewünschten Leerlaufdrehzahl läuft. Dann kann er niemals wenn er angesteuert wird, weiter zu gehen. Wenn jetzt verschiedene Verbraucher eingeschaltet sind, und Du hast schon bei 8 Grad DK den Regler angesteuert, dann wird er bei langsamer Fahrt eine zu hohe Drehzahl erkennen und in folgedessen langsam auf den Minimalwert runter regeln. Wenn jetzt ausgekuppelt wird, dann kann dieser Minimalwert eben etwas zu niedrig sein, um ein Durchsacken zu verhindern. Wenn Du mit -5 Grad länger im Leerlauf laufen lässt, dann wird wohl irgendwann der Auspuffkrümmer anfangen zu glühen.

Gruß Klaus

Benutzeravatar
Bersi
Beiträge: 78
Registriert: 17.08.2008, 16:36
Wohnort: Ludwigsburg

Beitrag von Bersi » 29.10.2008, 22:52

hallo klaus,

das mit dem minimalen wert hab ich so eingestellt und seit dem ist er nur noch ein einziges mal ausgegangen... SUPER!!! vielen dank, ich finde das ist wiedereinmal ein punkt, der nicht wirklich eindeutig aus der trijekt-anleitung hervorgeht.

aber wieso sollte der krümmer bei -5 glühen? weil er zu mager läuft?
mein krümmer glüht sowieso schon immer wenn ich stehen bleibe, liegt aber sicherlich an dem hitzeschutzband...

greetz,
bersi
FORD Fiesta S MK3 mit 2,0l 16V Zetec und Trijekt

Benutzeravatar
Hermy
Beiträge: 973
Registriert: 30.11.2007, 23:49
Wohnort: Schwerin
Kontaktdaten:

Beitrag von Hermy » 29.10.2008, 23:39

Hallo

Das mit dem glühenden Krümmer rührt daher, das deine Zündung so spät ist das die Verbrennung noch nicht ganz abgeschlossen ist wenn das Auslassventil wieder öffnet.
Wenn du deine Zündung bereich zwischen 5-10 in Richtung früh einstellst im Leerlauf, sollte das auch sehr gut funktionieren und dein Krümmer wird thermisch entlastet.

Mfg Hermy

Benutzeravatar
Bersi
Beiträge: 78
Registriert: 17.08.2008, 16:36
Wohnort: Ludwigsburg

Beitrag von Bersi » 29.10.2008, 23:44

achso, klaus meinte mit -5 dann wohl den zündwinkel... das macht sinn. nee, mein krümmer glüht nur nachdem ich zügig gefahren bin... vor allem rieche ich das im fiesta immer sofort wenn der krümmer glüht, weil dann die lösungsmittel aus meinem neuen kühler immer so schon ausdampfen... *benebelt_sei* ^^
FORD Fiesta S MK3 mit 2,0l 16V Zetec und Trijekt

Antworten