Ladedruck Regelung

Abstimmung des Motors
Benutzeravatar
Hermy
Beiträge: 975
Registriert: 30.11.2007, 23:49
Wohnort: Schwerin
Kontaktdaten:

Re: Ladedruck Regelung

Beitrag von Hermy » 11.07.2011, 13:28

Ja das würde theoretisch gehen, aber warum sich so einen "Sch..." einbauen, wenn die Trijekt alles bietet was man für eine Ladedruckregelung braucht, zumal man so ja nur irgend einen Ladedruckverlauf hat den man nicht drehzahlabhängig ändern kann.
Mit der Trijekt könnte man sich entweder einen schönen Overboost einstellen z.B. von 3500U/min an mit 1,5bar und ab 5000U/min abfallend auf 1,2bar oder um sich ein Drehmomentplateau zu bauen, in dem man den Ladedruck langsam bis zur Enddrehlzahl langsam ansteigen lässt, das alles wäre mit dem mechanischen dingern nicht zu realisieren.

Benutzeravatar
Tobi
Site Admin
Beiträge: 2393
Registriert: 11.06.2007, 18:20

Re: Ladedruck Regelung

Beitrag von Tobi » 11.07.2011, 13:31

Schon klar...
War auch nur so ne rein informative Frage um mein Verständnis der Turboklamotten zu stärken :mrgreen:

JK-Turbotechnik
Beiträge: 191
Registriert: 09.11.2010, 09:45

Re: Ladedruck Regelung

Beitrag von JK-Turbotechnik » 29.03.2013, 11:06

Hy zusammen..

Habe ein Ladedruck Taktventil eingebaut mit folgender Teilenummer 034 906 283 K und es in den Einstellwerten bei Frequenz mit 75 eingestellt.

Habe dann das Regelventil laut original Schlauchanschluss vorgaben angeklemmt.

Die WG Feder vom GT2860RS ist mit 0,6 Bar vorgespannt und wenn ich den Ladedruck im Kennfeld Einschaltung auf maximum erhöhe(100%Taktung) und das Druckkennfeld auf maximal erhöhe, schaffe ich einen Ladedruck von nur 0,8 Bar.

Wenn ich jedoch den Schlauch vom WG abziehe macht der Lader 1,3 Bar.

Wo könnte das problem liegen..

Vielen Dank für eure mühe..

mfg. Jürgen

Benutzeravatar
Tobi
Site Admin
Beiträge: 2393
Registriert: 11.06.2007, 18:20

Re: Ladedruck Regelung

Beitrag von Tobi » 29.03.2013, 11:25

Könnte es sein, dass der Schlauch-Querschnitt zum/vom Taktventil zu klein ist?
Oder der Schlauch vor/hinter dem Taktventil ist sehr lang oder hat einen knick?
Wenn bei voll geöffnetem Taktventil immernoch der Ladedruck über das Wasstegate begrenzt wird,
wird ja offensichtlich nicht genug Druck vor dem Wastegate abgeblasen,
bzw. es wirkt immernoch etwas Ladedruck darauf.

Ich denke außerdem, dass die Frequenz für das Ventil zu hoch ist.
Probier mal im Bereich 10-30Hz.
Sicherlich kann hier jemand später noch die geeignete Frequenz nennen.


gruß
Tobi

JK-Turbotechnik
Beiträge: 191
Registriert: 09.11.2010, 09:45

Re: Ladedruck Regelung

Beitrag von JK-Turbotechnik » 29.03.2013, 14:06

Danke erstmal

Also Schlauchdurchmesser und lage der Schläuche passt, bzw. sind groß genug ausgeführt.
Werde mal die andere Frequenz (lt. Tobi) versuchen.

Was hat es eigentlich genau mit der Frequenz auf sich.. kann mir das jemand kurz erklären..

Danke

mfg.Jürgen

Benutzeravatar
Tobi
Site Admin
Beiträge: 2393
Registriert: 11.06.2007, 18:20

Re: Ladedruck Regelung

Beitrag von Tobi » 29.03.2013, 15:27

Mit dieser Frequenz wird das Ventil angetaktet.
z.B. bedeutet 10Hz, dass das Ventil 10x pro Sekunde angetaktet wird.
Das heißt die Periodendauer ist 100ms lang.
30% Ansteuerung bedeutet dann zum Beispiel,
dass das Ventil 30ms eingeschaltet ist und 70ms ausgeschaltet.

In dem Ventil ist ein Magnet, der sich hin und her bewegt und dadurch das Ventil auf und zu macht.
Wenn die Frequenz zu hoch ist, wird die Spannung am Ventil so schnell ein und ausgeschaltet,
dass sich der Magnet vor lauter Massenträgheit garnicht bewegt.

Bei 100% wird das Ventil dann dauerhaft angesteuert.
Das heißt bei 0% und 100% ist die Frequenz relativ egal.
Deshalb die auch Frage nach ner Engstelle im Schlauch...



gruß
Tobi

JK-Turbotechnik
Beiträge: 191
Registriert: 09.11.2010, 09:45

Re: Ladedruck Regelung

Beitrag von JK-Turbotechnik » 29.03.2013, 18:22

Kapiert..

Danke.

Benutzeravatar
Hermy
Beiträge: 975
Registriert: 30.11.2007, 23:49
Wohnort: Schwerin
Kontaktdaten:

Re: Ladedruck Regelung

Beitrag von Hermy » 29.03.2013, 18:38

Welche Steuerung hast du denn da in Betrieb und welche Softwareversion benutzt du da.

Mfg Hermy

JK-Turbotechnik
Beiträge: 191
Registriert: 09.11.2010, 09:45

Re: Ladedruck Regelung

Beitrag von JK-Turbotechnik » 30.03.2013, 06:57

Hy

Die Trigifant die ich zuletzt von dir bekommen hab, an einem 9A 16V Turbo ..

SW Version weis ich grad nich..

mfg. Jürgen

Benutzeravatar
Hermy
Beiträge: 975
Registriert: 30.11.2007, 23:49
Wohnort: Schwerin
Kontaktdaten:

Re: Ladedruck Regelung

Beitrag von Hermy » 30.03.2013, 10:55

Achso dann probiere mal bitte Typ der Ladedruckregelung 2, es könnte sein das da ein Fehler drin ist und die Regelung invertiert ist.

Weil an der Frequenz wird es nicht liegen, damit kannst du nur den Arbeitsbereich des N75 Ventils etwas beeinflussen das es etwas feinfühliger wird.

Das Ventil musst du so anschließen das wenn der stecker oben ist der Zugang von unten den Ladedruck bringt der Lange zur seite bleibt frei und die andere seitliche geht an die wasgatedose.

Frequenz nehmen ich bei diesem Ventil 45Hz

Mfg Hermy

Benutzeravatar
Tobi
Site Admin
Beiträge: 2393
Registriert: 11.06.2007, 18:20

Re: Ladedruck Regelung

Beitrag von Tobi » 30.03.2013, 19:20

Und bei der trigifant bitte möglichst nicht über 90% Antaktung vom Ladedruck Taktventil gehen.
Auf keinen Fall 100% machen, denn der Ausgang muss immer wieder mal kurz abgeschaltet werden,
sonst schaltet er nach ein paar Sekunden von selbst ab.

Das liegt einfach am Baustein.
Da ist ja eine "bee" drin und das Ladedruck Taktventil liegt dort auf einem Zündspulenausgang.
Der Baustein erkennt es als Fehler wenn er vom Prozessor dauerhaft eingeschaltet wird
und schaltet sich dann von selbst ab.

Deshalb kann es bei 100% Antaktung Schwierigkeiten geben.
Wenn man unter 90-95% bleibt, ist man auf der sicheren Seite.
Der Ladedruck sollte sich zwischen 90 und 100% Antaktung sowieso nicht mehr großartig ändern.

Es kann sein, dass wir das damals in der Software schon auf max.90% begrenzt haben aber ganz sicher bin ich mir nicht.
Also bei der trigifant bitte sicherheitshalber nicht über 90% gehen um eventuelle Probleme zu vermeiden.


gruß
Tobi

Hode007
Beiträge: 39
Registriert: 19.10.2011, 20:09
Wohnort: Göppingen

Re: Ladedruck Regelung

Beitrag von Hode007 » 11.10.2013, 14:58

Hallo,,
Ich bin mal so Frech und nutze das Thema hier um mein Problem zu schildern.

Wenn beim Fahren die eingestellten 1 Bar Ladedruck erreicht sind fäng der Motor an zu stottern.
Auch die Ladedruckanzeige zittert wie blöd.

Kann es sein das dies vom N75 kommt??

Habe ein externes Tial Wastegate 42mm mit 0,3bar Feder und regle mit nem N75 auf 1 Bar hoch.
kann es sein das der Unterschied zu groß ist von 0,3 Bar Feder zu 1Bar übers N75????

Frequenz hab ich 250Hz.

Was sind den erfahrungsgemäß die zu verwendenden Einstellwerte fürs N75....
Hab mal was mit 75 Hz gelesen aber dann rattert es im stand wie sau.

Hode007
Beiträge: 39
Registriert: 19.10.2011, 20:09
Wohnort: Göppingen

Re: Ladedruck Regelung

Beitrag von Hode007 » 11.10.2013, 16:22

hmmmmm hab mir das gerade nochmal angesehen.....

ich vermute das es an der Zündung liegt.
Sobald 1 Bar erreicht ist kotzt die voll rum
Sehr selten das er sauber hochzieht ohne stottern.

Benutzeravatar
Hermy
Beiträge: 975
Registriert: 30.11.2007, 23:49
Wohnort: Schwerin
Kontaktdaten:

Re: Ladedruck Regelung

Beitrag von Hermy » 11.10.2013, 18:28

Hallo

Welchen Lambdawert hast du , evtl. solltest du mal einfach die Kerzen gegen neue tauschen, da gerade wenn du bei derInbetriebnahme und Grundabstimmung sehr fett bist vom Lambdawert her , hast du an den Kerzen Ablagerungen die auch nicht mehr weggehen durch freibrennen, auch wenn sie vermeintlich nicht schwarz sind.

Mfg Hermy

Hode007
Beiträge: 39
Registriert: 19.10.2011, 20:09
Wohnort: Göppingen

Re: Ladedruck Regelung

Beitrag von Hode007 » 11.10.2013, 19:35

Hallo,
kerzen sind neu und recht hellbraun.

Habe an der Zündung von 3000 auf 4500ms gestellt. jetzt geht der bock wie sau.....

Lambda ca. 0,85

Aslo hat es mir wohl den Funken weg geblasen...

Antworten