Einspritzventil Ansteuerung

Sonstige technische Fragen
Antworten
Benutzeravatar
cheesys02
Beiträge: 77
Registriert: 03.07.2006, 08:41
Wohnort: Freising
Kontaktdaten:

Einspritzventil Ansteuerung

Beitrag von cheesys02 »

Hallo zusammen,

kann man die Ansteuerung der Einspritzventile vor Start deaktivieren?
So das er nur den Druck erhöht…

Gruß
Christian
BMW 2002tii

Benutzeravatar
Tobi
Site Admin
Beiträge: 2537
Registriert: 11.06.2007, 18:20

Re: Einspritzventil Ansteuerung

Beitrag von Tobi »

Hallo,

was meinst du konkret?
Geht es um die Startmenge, also den ersten Schuss, sobald Drehzahl erkannt wird?
Die ist ja einstellbar (Kennlinie).

Oder spritzt es bei dir bereits bei "Zündung ein"?
Je nach Steuerung und Konfiguration (T101 und älter, beim Betrieb mit mehr als 6 E-Ventilen) kann das der Fall sein.
Es empfiehlt sich in dem Fall die Versorgungsspannung für die E-Ventile hinterm Benzinpumpenrelais abzunehmen, dann ist das erledigt.


gruß
Tobi

Benutzeravatar
cheesys02
Beiträge: 77
Registriert: 03.07.2006, 08:41
Wohnort: Freising
Kontaktdaten:

Re: Einspritzventil Ansteuerung

Beitrag von cheesys02 »

Hallo Tobi,

Ja genau. Sobald Zündung an ist, gibt es einen „sprutzer“.
Ok. Aber eine SW Lösung gibt es keine? Wo halt dieser Vorgang ausgeschaltet wird.

Gruß Christian
BMW 2002tii

Benutzeravatar
Tobi
Site Admin
Beiträge: 2537
Registriert: 11.06.2007, 18:20

Re: Einspritzventil Ansteuerung

Beitrag von Tobi »

Um welche Steuerung handelt es sich und wie viele E-Ventile hast du?

Gruß
Tobi

Benutzeravatar
cheesys02
Beiträge: 77
Registriert: 03.07.2006, 08:41
Wohnort: Freising
Kontaktdaten:

Re: Einspritzventil Ansteuerung

Beitrag von cheesys02 »

Es ist ne 101er. Verbaut sind 4 E-Ventile.

Gruß Christian
BMW 2002tii

Benutzeravatar
Tobi
Site Admin
Beiträge: 2537
Registriert: 11.06.2007, 18:20

Re: Einspritzventil Ansteuerung

Beitrag von Tobi »

Dann darf da nichts einspritzen bei Zündung ein. Wie gesagt, kommt nur bei mehr als 6 E-Ventilen vor. Und da auch nur auf Ventil 7 und 8.

Wie lang spritzt es denn?
Auf allen Ventilen oder nur auf einem?
Hast du Fehler- und Schaltausgänge programmiert?


Gruß
Tobi

Benutzeravatar
cheesys02
Beiträge: 77
Registriert: 03.07.2006, 08:41
Wohnort: Freising
Kontaktdaten:

Re: Einspritzventil Ansteuerung

Beitrag von cheesys02 »

Hallo Tobi,

Ok
Ja, wie lange?…Bruchteil einer Sekunde…1x klack..

Müsste ich erstmal prüfen. Aber ich mein alle vier.

Ja. Auf E6 ist eine Lampe abgeklemmt. Motortemparatur 100* ein / 90* aus.
Hab jetzt rausgenommen. Keine Veränderung.
Oder ganz abklemm…?!?

Schönen Advent und liebe Grüße
Christian
BMW 2002tii

Benutzeravatar
Tobi
Site Admin
Beiträge: 2537
Registriert: 11.06.2007, 18:20

Re: Einspritzventil Ansteuerung

Beitrag von Tobi »

Also an den Schaltausgängen kann es auch nicht liegen wenn das alles ist. Mehr Ideen habe ich jetzt auch erstmal nicht.

Als letzten Strohhalm könnte man folgendes machen:
1. Daten-Export erstellen als Backup, falls beim weiteren Vorgehen etwas schief läuft.
2. Die Kennfelder über den Menüpunkt "Datensicherung" abspeichern ohne die Einstellwerte (Checkbox Einstellwerte bei der Datensicherung abwählen)
3.Die Einstellwerte auf Papier ausdrucken.
4. Flash 0 und 1 löschen.
5. Steuerung aus- und einschalten.
6. Die Einstellwerte von Hand neu eintippen.
7. Die Kennfelder über Datensicherung wieder einspielen.
8. Mit F2 alles in den Flash sichern
9. Prüfen, ob der Fehler weg ist.

Sollte irgendwo im Hintergrund eine Einstellung vergeigt sein und einen Fehler produzieren (warum auch immer, sollte eigentlich nicht passieren), so wäre dies nach der o.g. Prozedur auf jeden Fall behoben.


Gruß
Tobi

Benutzeravatar
cheesys02
Beiträge: 77
Registriert: 03.07.2006, 08:41
Wohnort: Freising
Kontaktdaten:

Re: Einspritzventil Ansteuerung

Beitrag von cheesys02 »

Hallo Tobi,

Also der „letzte Strohhalm“ hat leider nix geändert.
Gut ich werde das mit dem Relais lösen.
Danke noch mal!

Gruß Christian
BMW 2002tii

Antworten