Probleme firmware update

Sonstige technische Fragen
Antworten
sam_z1981
Beiträge: 97
Registriert: 04.09.2012, 12:21

Probleme firmware update

Beitrag von sam_z1981 » 10.02.2017, 18:32

Hallo
Wollte heute eine Plus von 5.16 auf 5.36 hochrüsten.
Das updaten lief auch ohne Fehlermeldungen durch ,nur werden jetzt im Status Fenster keine Werte mehr angezeigt un die Verbindung zum Steuergerät ist unterbrochen.
Wenn ich sie 5.16 zurückspiele was glücklicherweise noch funktioniert hat läuft alles wieder.
Wollte hochrüsten um die Canbus Einstellungen für das Trichecked display vorzunehmen da in der 5.16 keine Canbus Einstellung drin sin.
Gruß Sam

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Probleme firmware update

Beitrag von Tobi » 11.02.2017, 01:02

Bisher sind da keine Probleme bekannt. Hast du die Steuerung und die PC Software nach dem Update mal neu gestartet? Wäre mal ein Versuch wert...

Gruß
Tobi

sam_z1981
Beiträge: 97
Registriert: 04.09.2012, 12:21

Re: Probleme firmware update

Beitrag von sam_z1981 » 11.02.2017, 10:40

Hallo
Ja alles gemacht Batterie abgeklemmt und Rechner mal neu gestartet.
Habe auch noch das Problem wenn ich die Lufttemperatur Kennlinie aktiviere für meinen Sensor steht permanent einen rote 0 im Statusfenster obwohl man im Kennfeld sieht wie sich die Spannung ändert.
Wenn ich Temperatur über Stützpunkte darstelle wird auch eine Temperatur angezeigt.

Gruss Sam

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Probleme firmware update

Beitrag von Tobi » 11.02.2017, 14:31

Das wird wohl daran liegen dass die spannungen zur fehlererkennung irgendwelche mondwerte enthalten. Aber heißt das jetzt, dass nach dem update doch etwas angezeigt wird, nur falsch??
Oben schreibst du es wird nichts angezeigt.
Hast du das update exakt nach Anleitung gemacht?

Wobei auch in der 5.16 can bus enthalten ist. Guck mal in der einstellwertgruppe Speicher.

Gruß
Tobi

sam_z1981
Beiträge: 97
Registriert: 04.09.2012, 12:21

Re: Probleme firmware update

Beitrag von sam_z1981 » 11.02.2017, 16:35

Also wenn ich die 5.36 oder 5.45 aufspiele ist die Steuerung gleich tot da wird nix mehr angezeigt und auch die Verbindung wird als getrennt angezeigt.
Gut dass man die 5.16 wieder draufbekommt aber dann habe ich halt das kleine Problem mit der Kennlinie Lufttemperatur und ich muss schauen ob ich dann im Speicher dann die Canbus Einstellungen finde bei der 5.36 ist das ja eine separate Einstellung.
Gruss Sam

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Probleme firmware update

Beitrag von Tobi » 11.02.2017, 20:21

Also eine Idee hätte ich da noch.
Versuch mal bitte folgendes:
In der Einstellwertgruppe "Speicher" gibt es den Wert "Zeiten und umdrehungen ständig abspeichern".
Stell den bitte auf 0 ein.
Dann löschst du bitte den Betriebsstundenzähler.
Und dann nochmal das Update nach Anleitung durchführen.

Evtl. geht es dann...

Sonst müssen wir evtl mal ne fernwartung machen.

Gruß
Tobi

sam_z1981
Beiträge: 97
Registriert: 04.09.2012, 12:21

Re: Probleme firmware update

Beitrag von sam_z1981 » 13.02.2017, 09:52

Hallo
Hab den Speicher gelöscht aber das Problem bleibt das gleiche sobald ich hochrüste bekomme ich keine Verbindung mehr zur Steuerung und es werden keine Spannungen mehr angezeigt.
Han den Canbus mit der 5.16 aber am laufen was schon sehr erfreulich ist.
Ich bin mal mit meinem Latein am Ende was das Hochrüsten angeht :-)
Gruß Sam

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Probleme firmware update

Beitrag von Tobi » 13.02.2017, 12:19

Evtl vorher mal noch flash0 und flash1 löschen , sowie den fehlerspeicher und die fehler- und schaltausgänge.
Irgendwo muss es ja hängen...

sam_z1981
Beiträge: 97
Registriert: 04.09.2012, 12:21

Re: Probleme firmware update

Beitrag von sam_z1981 » 13.02.2017, 14:49

Ok dann versuche ich mal das ganze Ding platt zu machen :-)

sam_z1981
Beiträge: 97
Registriert: 04.09.2012, 12:21

Re: Probleme firmware update

Beitrag von sam_z1981 » 18.02.2017, 15:21

Hab alles gelöscht neue Firmware drauf und siehe da es läuft :-)
Danke
Gruß Sam

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Probleme firmware update

Beitrag von Tobi » 18.02.2017, 18:31

Eine Erklärung dafür habe ich zwar nicht aber was solls :mrgreen:

Antworten