Funktionstest Trijekt Plus T101 bzw. Verbindung zu PC

Sonstige technische Fragen
Antworten
turbonyte
Beiträge: 2
Registriert: 13.05.2017, 14:35
Kontaktdaten:

Funktionstest Trijekt Plus T101 bzw. Verbindung zu PC

Beitrag von turbonyte » 13.05.2017, 21:38

Hallo zusammen,

wir haben in einem Formula Student Fahrzeug (von 2011) einen (modifizierten) Motor einer Suzuki GSX-R 600 K4 und als Steuergerät ein Trijekt Plus T101 verbaut.
Das Fahrzeug lief zunächst scheinbar problemlos, konnte plötzlich aber nicht mehr gestartet werden. Nach zahlreichen Stunden der Fehlersuche am Kabelbaum (vermutlich ein angepasster Kabelbaum von Trijekt) konnten bisher keine Fehler gefunden werden.
Um den Fehler systematisch eingrenzen zu können haben wir bereits mit dem Eigenbau eines neuen Kabelbaumes für Motor/Steuergerät begonnen und werden zusätzlich auch die übrige Verkabelung am Fahrzeug erneuern.

Wir wollen nun einen möglichen Defekt am Steuergerät ausschließen und dieses - sofern möglich - einem einfachen Funktionstest unterziehen.
Welche Eingangssignale (und Pins) benötigt das Steuergerät, damit es per serieller Schnittstelle mit dem Computer verbunden und in der Software erkannt werden kann?

Benutzeravatar
Tobi
Site Admin
Beiträge: 2278
Registriert: 11.06.2007, 18:20

Re: Funktionstest Trijekt Plus T101 bzw. Verbindung zu PC

Beitrag von Tobi » 13.05.2017, 21:57

12V auf 18 und 37
Masse auf 19

8 kommt auf nen 9pol com stecker pin 3
26 kommt auf nen 9pol com stecker pin 2
Auf Pin 5 vom com stecker muss masse.
Die Verbindung zum PC (der ebenfalls einen 9pol com stecker hat) erfolgt über ein Nullmodemkabel.

Bevor ihr da groß rum probiert können wir auch gerne mal eine Fernwartung machen.


Gruß
Tobi

turbonyte
Beiträge: 2
Registriert: 13.05.2017, 14:35
Kontaktdaten:

Re: Funktionstest Trijekt Plus T101 bzw. Verbindung zu PC

Beitrag von turbonyte » 13.05.2017, 22:13

vielen Dank für die schnelle Antwort!

Die Kabel für Versorgung und Schnittstelle sowie das Nullmodemkabel sind bereits vorbereitet, wir sind nur noch auf der Suche nach dem urspünglich vorhandenem Adapter RS232-USB (mit dem die Verbindung laut Augenzeugen damals problemlos funktionierte) und wollten uns in der Zwischenzeit "absichern".

Ich hoffe, wir können eine Verbindung herstellen und so ein defektes Steuergerät ausschließen - ansonsten werden wir wohl auf dein Angebot zurückkommen (danke!)

Antworten