Probleme bei Drehzahlerfassung

Themen rund um die erstmalige Inbetriebnahme des Motors
Antworten
Ibiza
Beiträge: 5
Registriert: 04.10.2014, 20:00

Probleme bei Drehzahlerfassung

Beitrag von Ibiza » 14.01.2017, 17:29

Hallo,
bei im Moment einen neuen Motor für mein Auto. Jedoch habe ich Probleme mit der Drehzahlerfassung.
Die Steuerung ist vorher genau so schon gelaufen. Das einzige was verändert wurde, ist die Drehzahlaufnahme. Ein Rad an der Nockenwelle mit 24 Zähnen -1. Der Rest ist identisch vom alten Motor. Der Sensor ist ein 2-poliger Induktivsensor von VW
(06H 906 433)

Typ der Drehzahlerfassung 1
Eingangsempfindlichkeit für niedrige Drehzahl 6
Eingangsempfindlichkeit für hohe Drehzahl 11
Drehzahlgrenze 2000
fallende Flanke 0


Hier mal ein Bild von den komischen Sprüngen.
CIMG1663.JPG
drehzahlfehler 1.PNG
Woran kann es liegen, dass ich keine regelmäßige Abstände bekomme?
Wäre über jede Hilfe dankbar.

Gruß
Rainer

Benutzeravatar
Tobi
Site Admin
Beiträge: 2281
Registriert: 11.06.2007, 18:20

Re: Probleme bei Drehzahlerfassung

Beitrag von Tobi » 14.01.2017, 19:50

Hallo,

das sieht gar nicht so schlecht aus. Die Lücke kann man jedenfalls sehen. Du hast alle 23 Zähne eine Zeitverdopplung von 20 auf 40ms.
Du hast evtl. eine hohe Verdichtung und ne schwache Batterie, außerdem "nur" 12 Zähne pro Kurbelwellenumdrehung. Deshalb hast du bei Anlasserdrehzahl stark schwankende Zeiten.
Das ist normal.

Wenn der Motor mal im Leerlauf läuft, werden die Zeiten gleichmäßig sein.

Wenn es Probleme beim Erkennen der Drehzahl gibt, kannst du Besserung schaffen, indem du ein 24-2 Zahnrad daraus machst. Dann sollte es perfekt laufen.

Wichtig ist bei dir in jedem Fall, dass der Wert "niedriger Faktor bei Lückenerkennung" auf 0 steht!

Empfindlichkeit für hohe Drehzahl würd ich auf 0 machen und (später wenn er mal sicher anspringt) die Drehzahlgrenze knapp unter Leerlauf wenns geht.



Gruß
Tobi

Ibiza
Beiträge: 5
Registriert: 04.10.2014, 20:00

Re: Probleme bei Drehzahlerfassung

Beitrag von Ibiza » 15.01.2017, 10:29

Hallo,
alles klar. Werde dann mal einen zweiten Zahn weg machen.
Danke für die schnelle Antwort.

Gruß
Rainer

Benutzeravatar
bengroos
Beiträge: 45
Registriert: 06.01.2017, 22:26

Re: Probleme bei Drehzahlerfassung

Beitrag von bengroos » 29.01.2017, 21:25

ich hatte Ähnliche unregelmäßigkeiten....

hab dann mal die Zündkerzen rausgemacht ( wurde mir hier gesagt ) und siehe da ich hatte ein 100% Signal
Fiesta MK3 gfj
2.0 16v st170
Trijekt bee , canchecked, zeitronix

Antworten